<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" type="application/rss+xml" title="RSS feed for Human Story" href="https://feeds.captivate.fm/human-story/" />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
		<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="mQFDVvY48QvCyEBiFKDuirmR3LGpDE0zVP3Q04axFCw" />
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>War crimes in Ukraine: pacifists should support war crimes tribunals</title>
	<meta name="description" content="The UN has described war crimes in Ukraine. Pacifists claim all war is crime. But they should also support war crimes tribunals." />
	<link rel="canonical" href="https://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="War crimes in Ukraine: pacifists should support war crimes tribunals" />
	<meta property="og:description" content="The UN has described war crimes in Ukraine. Pacifists claim all war is crime. But they should also support war crimes tribunals." />
	<meta property="og:url" content="http://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/" />
	<meta property="og:site_name" content="OnlySky Media" />
	<meta property="article:published_time" content="2022-10-20T18:53:37+00:00" />
	<meta property="article:modified_time" content="2022-10-20T18:53:40+00:00" />
	<meta property="og:image" content="https://onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Andrew Fiala" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mjohnson" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Fiala" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; Feed" href="https://onlysky.media/feed/" />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; Comments Feed" href="https://onlysky.media/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; War crimes in Ukraine: pacifists should support war crimes tribunals Comments Feed" href="https://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/feed/" />
<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://onlysky.media/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://onlysky.media/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1664805396' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='author_stylesheet-css'  href='https://onlysky.media/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cfmsync-shortcode-css'  href='https://onlysky.media/wp-content/plugins/captivatesync-trade/captivate-sync-assets/css/shortcode-min.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://onlysky.media/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1666199421' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.58.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://onlysky.media/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://onlysky.media/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1666199419' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://onlysky.media/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.94.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://onlysky.media/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1666199394' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://onlysky.media/wp-content/themes/newspack-scott/style.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://onlysky.media/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//use.typekit.net/dhk2dgt.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://onlysky.media/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://onlysky.media/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://onlysky.media/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://onlysky.media/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5-a.9' type='text/css' media='all' />
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="jetpack_related-posts-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/hooks.min.js" id="wp-hooks-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/i18n.min.js" id="wp-i18n-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-i18n-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-jp-i18n-loader-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://onlysky.media/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>
<script defer type="pmdelayedscript" src="https://stats.wp.com/s-202242.js" id="woocommerce-analytics-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="pmdelayedscript" src="https://www.googletagmanager.com/gtag/js?id=UA-213491390-1" id="google_gtagjs-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="google_gtagjs-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["onlysky.media"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-213491390-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false,"dimension2":"war-and-peace","dimension1":"Andrew Fiala","dimension3":968,"dimension4":"2022-10-20 14:53"});
gtag("config", "G-7PGBKH0Q3V");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://onlysky.media/wp-json/" /><link rel="alternate" type="application/json" href="https://onlysky.media/wp-json/wp/v2/posts/410192" />		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<meta name="generator" content="Site Kit by Google 1.85.0" /><meta name="facebook-domain-verification" content="60gso76s6l2o5i1iszg9f1q1p2tjw4" />
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready(function(){
    if(window.matchMedia("(max-width: 767px)").matches){
        // The viewport is less than 768 pixels wide
		jQuery(".site-branding").addClass("myStyle");      
    } else{
        // The viewport is at least 768 pixels wide    
    }
});
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-389319 .hide-header-search").addClass("sticky");
});
<script>
	</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-403383 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	const homebtn = document.createElement('a');
    homebtn.title = "Contribute"; 
	var link = document.createTextNode("Support Us");
    homebtn.appendChild(link);
	homebtn.href  = 'https://onlysky.media/support-onlysky/';
	homebtn.id = "home-contribute";
	homebtn.setAttribute("class","btn-contribute");
	document.querySelector('body.home .site-branding').appendChild(homebtn);
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	const anchor = document.createElement('a');
    anchor.title = "Contribute"; 
	var link = document.createTextNode("Support Us");
    anchor.appendChild(link);
	anchor.href  = 'https://onlysky.media/support-onlysky/';
	anchor.id = "contribute";
	anchor.setAttribute("class","btn-contribute");
	document.querySelector('body:not(.home) #menu-global-nav-1').appendChild(anchor);
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	const anchor2 = document.createElement('a');
    anchor2.title = "Contribute"; 
	var link = document.createTextNode("Support Us");
    anchor2.appendChild(link);
	anchor2.href  = 'https://onlysky.media/support-onlysky/';
	anchor2.id = "contribute2";
	anchor2.setAttribute("class","btn-contribute");
	document.querySelector('body:not(.home) .site-branding').appendChild(anchor2);
</script>
<!-- starts homev2 animation -->		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Advertisement';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_381265\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"61de36cfdc8cd\",\"t\":\"i\"},{\"id\":\"id_378097\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"61e7408f79057\",\"t\":\"o\"},{\"id\":\"id_364975\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"625d74df80cc7\",\"t\":\"o\"},{\"id\":\"id_356624\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"61de36cfdc8cd,625d745ee2531\",\"t\":\"i\"},{\"id\":\"id_377964\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61e7408f79057\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"61de36cfdc8cd\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"61de36f51e5cd\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"624ef483e6c69\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"625d745ee2531\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"625d74df80cc7\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":410192,\"categories\":\"77,23710\"}","noPingback":true}		</script>
		            <meta name="vf:container_id" content="post-410192" />
					<link rel="manifest" href="/manifest.json">
			<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"War crimes in Ukraine: pacifists should support war crimes tribunals","url":"http:\/\/onlysky.media\/afiala\/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onlysky.media\/afiala\/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/onlysky.media\/wp-content\/uploads\/2022\/10\/flag-7036018_1920.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/onlysky.media\/wp-content\/uploads\/2022\/10\/flag-7036018_1920.jpg?fit=1200%2C675&ssl=1"},"articleSection":"Ethics","author":[{"@type":"Person","name":"Andrew Fiala"}],"creator":["Andrew Fiala"],"publisher":{"@type":"Organization","name":"OnlySky Media","logo":"https:\/\/onlysky.media\/wp-content\/uploads\/2021\/10\/only-sky-logo-1.svg"},"keywords":["just war theory","pacifism","russian invasion of ukraine","ukraine","war","war crimes"],"dateCreated":"2022-10-20T18:53:37Z","datePublished":"2022-10-20T18:53:37Z","dateModified":"2022-10-20T18:53:40Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #0c6af2;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #0c6af2;
		}

		.wp-block-pullquote {
			border-color: #0c6af2;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d6d3d3;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f4f1f1;
			}
			.h-sb .top-header-contain {
				background-color: #eae7e7;
				border-bottom-color: #e5e2e2;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: black;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #1b1b1b;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "din-2014","Georgia","serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #0c6af2;
							--newspack-secondary-color: #f4f1f1;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #f4f1f1;
							--newspack-primary-menu-color: #ffffff;
							--newspack-footer-color: #2f2f2f;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: black;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "din-2014","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "din-2014","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  fbq('init', '731210711150721', {}, {
    "agent": "wordpress-6.0.3-3.0.7"
});
  </script><script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=731210711150721&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://onlysky.media/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>

<body class="post-template-default single single-post postid-410192 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-ethics cat-war-and-peace primary-cat-war-and-peace has-featured-image single-featured-image-default has-large-featured-image footer-logo-small" data-amp-auto-lightbox-disable>
    <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("731210711150721", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("731210711150721");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://onlysky.media/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-login" class="menu"><li id="menu-item-344666" class="account menu-item menu-item-type-post_type menu-item-object-page menu-item-344666"><a href="https://onlysky.media/my-account/">Account</a></li>
<li id="menu-item-346123" class="sign-in menu-item menu-item-type-post_type menu-item-object-page menu-item-346123"><a href="https://onlysky.media/my-account/">Sign In/Register</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://onlysky.media/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-nav" class="main-menu"><li id="menu-item-401410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401410"><a href="https://onlysky.media/latest-stories/">Latest</a></li>
<li id="menu-item-401409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401409"><a href="https://onlysky.media/popular/">Popular</a></li>
<li id="menu-item-401411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://onlysky.media/newsletters/">Newsletters</a></li>
<li id="menu-item-401412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-nav" class="social-links-menu"><li id="menu-item-343154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-343152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-343151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="block-21" class="below-content widget widget_block">
<h3><a href="https://onlysky.media/my-account/" data-type="page" data-id="12">My Account</a></h3>
</section><section id="block-22" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-20" class="below-content widget widget_block">
<div class="wp-container-3 wp-block-columns is-style-borders">
<div class="wp-container-1 wp-block-column">
<h2 class="nav-h2"><a href="https://onlysky.media/latest-stories/" data-type="page" data-id="400958">Latest</a><br><a href="https://onlysky.media/popular/" data-type="page" data-id="401023">Popular</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 class="nav-h2"><a href="https://onlysky.media/the-moment/" data-type="page" data-id="346681">News</a><br><a href="https://onlysky.media/human-story/" data-type="page" data-id="346694">Culture</a><br><a href="https://onlysky.media/the-creators/" data-type="page" data-id="346924">Arts</a><br><a href="https://onlysky.media/only-joking/" data-type="page" data-id="346704">Comedy</a><br><a href="https://onlysky.media/sci-curious/" data-type="page" data-id="346714">Science</a><br><a href="https://onlysky.media/deep-dive/" data-type="page" data-id="346927">Deep-Dive</a><br><a href="https://onlysky.media/by-the-numbers/" data-type="page" data-id="346930">Research</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3">Features:</h3>



<p class="nav-p"><a href="https://onlysky.media/taboo/" data-type="page" data-id="387443">TABOO</a><br><a href="https://onlysky.media/earthquake-of-perspective/" data-type="page" data-id="398138">Earthquake of Perspective</a><br><a href="https://onlysky.media/secular-symphony/" data-type="page" data-id="398310">Secular Symphony</a><br><a href="https://onlysky.media/gen-z-rising/" data-type="page" data-id="398307">Gen Z Rising</a><br><a href="https://onlysky.media/we-have-no-choice/" data-type="page" data-id="382188">We Have No Choice</a></p>



<p></p>
</div>



<div class="wp-container-2 wp-block-column side-bar-col">
<h3 class="nav-h3"><a href="https://onlysky.media/podcasts/" data-type="page" data-id="347383">Podcasts</a><br><a href="https://onlysky.media/listen/" data-type="page" data-id="386115">Audio Articles</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/newsletters/" data-type="URL" data-id="https://onlysky.media/newsletters/">Newsletters</a><br><a href="https://onlysky.media/writer-alerts/" data-type="URL" data-id="https://onlysky.media/writer-alerts/">Writer Alerts</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/about-us/" data-type="page" data-id="346941">About Us</a></h3>



<p class="nav-p"><a href="https://onlysky.media/our-contributors/" data-type="page" data-id="365229">Our Contributors</a><br><a href="https://onlysky.media/submissions/" data-type="page" data-id="357286">Submissions</a><br><a href="https://onlysky.media/community-inspired/" data-type="page" data-id="361336">Community Inspired</a><br><a href="https://help.onlysky.media" data-type="URL" data-id="https://help.onlysky.media">Help</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></h3>
</div>
</div>
</section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="block-21" class="below-content widget widget_block">
<h3><a href="https://onlysky.media/my-account/" data-type="page" data-id="12">My Account</a></h3>
</section><section id="block-22" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-20" class="below-content widget widget_block">
<div class="wp-container-6 wp-block-columns is-style-borders">
<div class="wp-container-4 wp-block-column">
<h2 class="nav-h2"><a href="https://onlysky.media/latest-stories/" data-type="page" data-id="400958">Latest</a><br><a href="https://onlysky.media/popular/" data-type="page" data-id="401023">Popular</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 class="nav-h2"><a href="https://onlysky.media/the-moment/" data-type="page" data-id="346681">News</a><br><a href="https://onlysky.media/human-story/" data-type="page" data-id="346694">Culture</a><br><a href="https://onlysky.media/the-creators/" data-type="page" data-id="346924">Arts</a><br><a href="https://onlysky.media/only-joking/" data-type="page" data-id="346704">Comedy</a><br><a href="https://onlysky.media/sci-curious/" data-type="page" data-id="346714">Science</a><br><a href="https://onlysky.media/deep-dive/" data-type="page" data-id="346927">Deep-Dive</a><br><a href="https://onlysky.media/by-the-numbers/" data-type="page" data-id="346930">Research</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3">Features:</h3>



<p class="nav-p"><a href="https://onlysky.media/taboo/" data-type="page" data-id="387443">TABOO</a><br><a href="https://onlysky.media/earthquake-of-perspective/" data-type="page" data-id="398138">Earthquake of Perspective</a><br><a href="https://onlysky.media/secular-symphony/" data-type="page" data-id="398310">Secular Symphony</a><br><a href="https://onlysky.media/gen-z-rising/" data-type="page" data-id="398307">Gen Z Rising</a><br><a href="https://onlysky.media/we-have-no-choice/" data-type="page" data-id="382188">We Have No Choice</a></p>



<p></p>
</div>



<div class="wp-container-5 wp-block-column side-bar-col">
<h3 class="nav-h3"><a href="https://onlysky.media/podcasts/" data-type="page" data-id="347383">Podcasts</a><br><a href="https://onlysky.media/listen/" data-type="page" data-id="386115">Audio Articles</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/newsletters/" data-type="URL" data-id="https://onlysky.media/newsletters/">Newsletters</a><br><a href="https://onlysky.media/writer-alerts/" data-type="URL" data-id="https://onlysky.media/writer-alerts/">Writer Alerts</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/about-us/" data-type="page" data-id="346941">About Us</a></h3>



<p class="nav-p"><a href="https://onlysky.media/our-contributors/" data-type="page" data-id="365229">Our Contributors</a><br><a href="https://onlysky.media/submissions/" data-type="page" data-id="357286">Submissions</a><br><a href="https://onlysky.media/community-inspired/" data-type="page" data-id="361336">Community Inspired</a><br><a href="https://help.onlysky.media" data-type="URL" data-id="https://help.onlysky.media">Help</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></h3>
</div>
</div>
</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-nav-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 102px;
			max-height: 204px;
			max-width: 600px;
			width: 390px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 46px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 344px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 52px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://onlysky.media/" class="custom-logo-link" rel="home"><img width="780" height="204" src="https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg" class="custom-logo" alt="OnlySky Media" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://onlysky.media/" rel="home">OnlySky Media</a></p>
					
						<p class="site-description">
					World-class journalism, storytelling, and commentary from a secular perspective.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-login-1" class="menu"><li class="account menu-item menu-item-type-post_type menu-item-object-page menu-item-344666"><a href="https://onlysky.media/my-account/">Account</a></li>
<li class="sign-in menu-item menu-item-type-post_type menu-item-object-page menu-item-346123"><a href="https://onlysky.media/my-account/">Sign In/Register</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://onlysky.media/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-nav-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401410"><a href="https://onlysky.media/latest-stories/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401409"><a href="https://onlysky.media/popular/">Popular</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://onlysky.media/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="block-11" class="below-content widget widget_block">
<div class="wp-container-7 wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-ethics category-war-and-peace tag-just-war-theory tag-pacifism tag-russian-invasion-of-ukraine tag-ukraine tag-war tag-war-crimes">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://onlysky.media/category/culture/war-and-peace/" rel="category tag">War and Peace</a></span>			<h1 class="entry-title ">
			War crimes in Ukraine: pacifists should support war crimes tribunals		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='Avatar photo' src='https://onlysky.media/wp-content/uploads/2022/03/Fiala-80x80.png' srcset='https://onlysky.media/wp-content/uploads/2022/03/Fiala-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://onlysky.media/author/afiala/">Andrew Fiala</a></span> 			</span><!-- .byline -->
				<div class="viafoura follow_icons">
			<span class="viafoura follow_icon author">
				<vf-topic-follow
					topic-id="afiala"
					topic-name="Andrew Fiala"
					topic-type="author"
					show-count="false"
					minimum-count="0"
					data-viafoura-allowed="1"
				></vf-topic-follow>
			</span>
		</div>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-20T14:53:37-04:00">Oct 20, 2022</time><time class="updated" datetime="2022-10-20T14:53:40-04:00">Oct 20, 2022</time></span>		<div class="viafoura comment_count">
			<a href="https://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/#viafoura_comment_section">
				<svg width="19" height="19" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M15 0a4 4 0 0 1 4 4v6a4 4 0 0 1-4 4h-4.255l-4.551 4.469a.5.5 0 0 1-.838-.47L6.283 14H4a4 4 0 0 1-4-4V4a4 4 0 0 1 4-4h11z"/>
				</svg>
				<span class="vf-conversations-container"><vf-conversations-count data-viafoura-allowed="1" vf-container-id="post-410192"></vf-conversations-count></span>
			</a>
		</div>
						</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-410192" class="share-facebook sd-button share-icon no-text" href="https://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-410192" class="share-twitter sd-button share-icon no-text" href="https://onlysky.media/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="War crimes in Ukraine" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/flag-7036018_1920.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" />			<figcaption><span><span class="rt-reading-time"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span> Pixabay</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-410192" class="post-410192 post type-post status-publish format-standard has-post-thumbnail hentry category-ethics category-war-and-peace tag-just-war-theory tag-pacifism tag-russian-invasion-of-ukraine tag-ukraine tag-war tag-war-crimes entry">
	<div class="entry-content">

		
		<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">4</span> <span class="rt-label rt-postfix">minutes</span></span>		<amp-layout
			amp-access="popups.id_364975" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      "
			role="button"
			tabindex="0"
			id="c9c4"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="borderr ac-nl-pop">
    <div class="wp-block-group has-background newsletter-signup popup-bg">
        <div class="wp-block-group__inner-container">
            <div class="wp-block-columns are-vertically-aligned-center popup-inner">
                <div class="wp-block-column col-fir" style="flex-basis: 100%; color:#fff">
                    <h3 class="special-header text-color">Get the top secular stories of<strong> the week covering news, culture, science and more,</strong> </h3>
                     delivered to your inbox every Thursday. It&#8217;s free
                    <div class="wp-block-column popup-form ac-nl-form">
                <div class='gf_browser_unknown gform_wrapper gravity-theme newspack-subscribe-form_wrapper' id='gform_wrapper_2' ><div id='gf_2' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2' class='newspack-subscribe-form' action='/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/#gf_2' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><div id="field_2_3"  class="gfield gfield--width-full newspack-subscribe-form gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_2_3"><label class='gfield_label' for='input_2_3' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='email' value='' class='large' tabindex='49'  placeholder='Enter Your Email' aria-required="true" aria-invalid="false"  />
                        </div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='50' onclick='if(window["gf_submitting_2"]){return false;}  if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjI2NDlhNmMxMjA3YmNiODlkMjMwMDY1NDY2OGFkNTVhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="212"/><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_2').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_2').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_2').text());}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );
</script>

</div>
                </div>
                
            </div>
        </div>
    </div>
</div>
					</div>
					<form class="popup-dismiss-form c9c40 popup-action-form c9c4"
						method="POST"
						action-xhr="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_364975"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c9c4.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#FFFFFF;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
					<div id="page-position-marker_a_c9c4" style="position: absolute; top: 30%"></div>
			<amp-position-observer
				target="page-position-marker_a_c9c4"
				on="enter:a_c9c4.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_c9c4" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c9c4",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c9c4",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c9c4 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9c4","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_364975","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_378097" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width      "
			role="button"
			tabindex="0"
			id="ccd7"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="botm-main">
    <div class="wp-block-group has-background newsletter-signup popup-bg popup-bg2 botm-width acgravity">
        <div class="wp-block-group__inner-container">
            <div class="wp-block-columns are-vertically-aligned-center popup-inner ">
                <div class="wp-block-column col-fir" style="flex-basis: 100%; color:#fff">
                    <h3 class="special-header text-color in-color">Get the best of<strong> OnlySky</strong></h3>
                    IN YOUR INBOX once a week. It&#8217;s free.
                    <div class="wp-block-column btm-form inner-ac-gfrom"><script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme newspack-subscribe-form_wrapper' id='gform_wrapper_2' ><div id='gf_2' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2' class='newspack-subscribe-form' action='/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/#gf_2' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><div id="field_2_3"  class="gfield gfield--width-full newspack-subscribe-form gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_2_3"><label class='gfield_label' for='input_2_3' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='email' value='' class='large' tabindex='49'  placeholder='Enter Your Email' aria-required="true" aria-invalid="false"  />
                        </div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='50' onclick='if(window["gf_submitting_2"]){return false;}  if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjI2NDlhNmMxMjA3YmNiODlkMjMwMDY1NDY2OGFkNTVhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="72"/><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_2').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_2').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_2').text());}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );
</script>
</div>
                </div>
                
            </div>
        </div>
    </div>
</div>
					</div>
					<form class="popup-dismiss-form ccd70 popup-action-form ccd7"
						method="POST"
						action-xhr="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_378097"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:ccd7.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
					<div id="page-position-marker_a_ccd7" style="position: absolute; top: 80%"></div>
			<amp-position-observer
				target="page-position-marker_a_ccd7"
				on="enter:a_ccd7.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_ccd7" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#ccd7",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#ccd7",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#ccd7 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ccd7","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_378097","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p class="has-drop-cap">A United Nations commission investigating the Ukraine-Russian War <a href="https://www.ohchr.org/sites/default/files/2022-10/A-77-3737%20-ADVANCE-UNEDITED-VERSION.pdf" target="_blank" rel="noreferrer noopener">issued a report this week</a> concluding that Russian forces have committed the &#8220;vast majority&#8221; of war crimes in the conflict. But it also found two cases in which Ukrainian forces committed war crimes.</p>

<p>Russia’s invasion of Ukraine counts as the first criminal act. And then there were indiscriminate bombings, torture, summary executions, and sexual violence. The cases in which Ukrainian forces were implicated involved the abuse of Russian prisoners of war. This is not to say that a kind of “you too” argument would minimize Russian atrocities. But war is messy. And it is usually difficult to sort out good guys and bad guys. &nbsp;</p>

<p>Most wars involve war crimes. American forces have committed war crimes, with the events of My Lai (in Vietnam) and Abu Ghraib (in Iraq) showing up in <a href="https://en.wikipedia.org/wiki/United_States_war_crimes" target="_blank" rel="noreferrer noopener">lists of war crimes</a>. Even peace-keeping forces (the UN’s blue-helmeted soldiers) have engaged in criminal acts, including <a href="https://www.ibanet.org/article/CEBC5F69-A238-49BB-B85A-5E8D878FE485" target="_blank" rel="noreferrer noopener">notorious cases of sexual violence and exploitation</a>.</p>

<p>Pacifists might conclude that war is wrong because it seems to beget this kind of lawlessness and atrocity. The War Resisters International (WRI) was founded in 1921 with the <a href="https://wri-irg.org/en/statemnt/constitution-en.htm" target="_blank" rel="noreferrer noopener">declaration that war is a crime against humanity</a>. But until war is finally abolished, it is wise to call for better prosecution for war crimes and for more education, training, and understanding of the rules of war.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c7fb","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_377964","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_377964" amp-access-hide 								class="newspack-popup  newspack-inline-popup     "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c7fb"
			>
								
<div class="borderr borderr2 ac-nl-pop">
    <div class="wp-block-group has-background newsletter-signup popup-bg popup-bg2">
        <div class="wp-block-group__inner-container">
            <div class="wp-block-columns are-vertically-aligned-center popup-inner ">
                <div class="wp-block-column col-fir" style="flex-basis: 100%; color:#fff">
                    <h3 class="special-header text-color in-color"><strong>LOVE THIS ARTICLE? </strong>Get the Best of <strong>OnlySky</strong> in your inbox each week.</h3>
                   
                    <div class="wp-block-column popup-form pop-btn ac-nl-form">
                <div class='gf_browser_unknown gform_wrapper gravity-theme newspack-subscribe-form_wrapper' id='gform_wrapper_2' ><div id='gf_2' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2' class='newspack-subscribe-form' action='/afiala/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals/#gf_2' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><div id="field_2_3"  class="gfield gfield--width-full newspack-subscribe-form gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_2_3"><label class='gfield_label' for='input_2_3' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='email' value='' class='large' tabindex='49'  placeholder='Enter Your Email' aria-required="true" aria-invalid="false"  />
                        </div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='50' onclick='if(window["gf_submitting_2"]){return false;}  if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjI2NDlhNmMxMjA3YmNiODlkMjMwMDY1NDY2OGFkNTVhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_3" name="ak_js" value="89"/><script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">document.getElementById( "ak_js_3" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() {gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_2').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_2').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://onlysky.media/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_2').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_2').text());}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );
</script>
</div>
                </div>
                
            </div>
        </div>
    </div>
</div>
			</amp-layout>
		</aside>

<h2><strong>Is war criminal?</strong></h2>

<p>Pacifists will sometimes claim, like the WRI does, that war itself is criminal. <a href="https://www.amazon.com/Against-War-Building-Culture-Peace/dp/1626984999?asin=B0B4BFDJ28&amp;revisionId=6f67d920&amp;format=1&amp;depth=1" target="_blank" rel="noreferrer noopener">Pope Francis stated in his new book, <em>Against War</em>,</a> “War is madness, war is a monster, war is a cancer that feeds on itself, engulfing everything! What’s more, war is a sacrilege.” But we often fail to see that. The Dalai Lama once explained that’s because we take it for granted that war is legal. <a href="https://www.dalailama.com/messages/world-peace/the-reality-of-war" target="_blank" rel="noreferrer noopener">He said</a>, “Since armies are legal, we feel that war is acceptable; in general, nobody feels that war is criminal or that accepting it is criminal attitude. In fact, we have been brainwashed.”</p>

		<div class="viafoura trending_articles" style="min-height:700px">
			<vf-content-recirculation
				data-viafoura-allowed="1"
				title="Trending Stories"
				limit="5"
				days-published="7"
				trend-window="1"
				sort="comments"
			/>
		</div>
		
<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
						<!-- /22675268216/in-content-6290e61c09eec --><div id='div-gpt-ad-ccfaa985f3-0'></div>		</div>
		</aside>

<p>In making this kind of claim, however, the pacifist may be unable to distinguish between better and worse wars. Is there a difference, for example, between aggressive war and defensive war? A blanket rejection of war seems to ignore that difference. The moral framework of the just war tradition helps clarify matters. War crimes can be understood as violations of the just war theory. That theory says that it is wrong to deliberately target noncombatants and that torture and rape are not legitimate weapons of war.</p>

<p>But a number of critics have pointed out that modern war typically violates the moral prohibitions of the just war theory. <a href="https://archive.org/details/eichmann-in-jerusalem-a-report-on-the-banality-of-evil-by-hannah-arendt" target="_blank" rel="noreferrer noopener">Hannah Arendt said</a>, “by the end of the Second World War everybody knew that technical developments in the instruments of violence had made the adoption of ‘criminal’ warfare inevitable.” She was referring to the mechanized killing of modern warfare and the criminality of bombing civilian population centers. I have contributed to this kind of critique in <em><a href="https://www.amazon.com/Just-War-Myth-Moral-Illusions/dp/0742562018" target="_blank" rel="noreferrer noopener">The Just War Myth</a></em>, where I concluded that actual wars don’t live up to the standards of the just war theory.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca15","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_356624","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_356624" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="ca15"
			>
								
<div class="wp-container-8 wp-block-group is-style-default has-background has-normal-font-size" style="background-color:#faf8f5;padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:1em"><div class="wp-block-group__inner-container">
<h2 class="has-primary-color has-text-color" style="font-style:normal;font-weight:700">Your support makes our work possible</h2>



<h2 style="font-size:18px"><strong>OnlySky is proud to be a reader-funded organization, dedicated to protecting America’s secular democracy through reality-based journalism, storytelling, and commentary.</strong></h2>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[&quot;USD&quot;,&quot;$&quot;,&quot;OnlySky Media&quot;,false,&quot;US&quot;,{&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;2.9&quot;,&quot;0.3&quot;,&quot;pk_live_51JkYXIEMQLGuwqC5lySAEX6MhV0qTlJp8tt3TEqGXzp0aqiIAk5a9RremsRAcAGztWjeo1SRDpuhJx4eFsdRuosr005mqCAQWK&quot;,&quot;default&quot;,&quot;6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ&quot;,5]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-71721'
			name='donation_frequency'
			 checked='checked'		/>
		<label
			for='newspack-donate-month-71721'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='9'
													id='newspack-tier-month-71721-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71721-0'
												>
													$9												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='12'
													id='newspack-tier-month-71721-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71721-1'
												>
													$12												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='30'
													id='newspack-tier-month-71721-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71721-2'
												>
													$30												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-71721-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71721-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-71721-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='15'
														id='newspack-tier-month-71721-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-71721'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-year-71721'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='84'
													id='newspack-tier-year-71721-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71721-0'
												>
													$84												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='144'
													id='newspack-tier-year-71721-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71721-1'
												>
													$144												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='360'
													id='newspack-tier-year-71721-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71721-2'
												>
													$360												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-71721-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71721-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-71721-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='180'
														id='newspack-tier-year-71721-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #ff9a52; color: black;">
							Pay with credit card						</button>
					</div>
				</div>
			</div>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
			


<p style="font-size:14px">Every contribution safeguards our editorial independence, empowers us to pursue stories that others won’t, and keeps our work open and available to all. It only takes a minute. And, you can <a href="https://onlysky.media/terms-of-service/" data-type="page" data-id="349764">cancel</a> anytime. Thanks for your Support!</p>



<h4><a href="https://onlysky.media/one-time-contributions/" data-type="page" data-id="408634"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-primary-color">One-Time Contributions ➛</mark></a></h4>
</div></div>
			</amp-layout>
		</aside>

<h2><strong>Prosecuting war crimes</strong></h2>

<p>When crimes are committed, we must identify and punish them, if we can. There is an important difference between a state that prosecutes war crimes committed by its own soldiers and a state that orders those crimes or excuses them. A critic of war may point out that it is rare for war crimes to be prosecuted from within. War crimes are often a matter of “victor’s justice,” with the victors setting up tribunals to punish the vanquished.</p>

<p>And yet, it is worth noting that the U.S. did punish the soldiers involved in My Lai and Abu Ghraib, even if those punishments were modest and contentious. The U.S. might do better in this regard.  But politics makes this difficult. One interesting study showed that <a href="https://news.stanford.edu/2019/12/09/war-perceived-just-many-americans-excuse-war-criminals/" target="_blank" rel="noreferrer noopener">Americans tend to forgive war crimes</a> when they are committed by the “good guys.” We are confused about what it means to “support the troops” and we’ve politicized the idea. This might explain why former-President Donald Trump <a href="https://www.theguardian.com/us-news/2019/dec/27/eddie-gallagher-trump-navy-seal-iraq" target="_blank" rel="noreferrer noopener">pardoned a Navy SEAL</a> who had been convicted of war crimes in Iraq. But we support the troops by expecting them to behave morally, and providing training and guidance that supports good behavior.</p>

<p>It also helps that international commissions and institutions like the International Criminal Court (ICC) have been established. But these remain weak so long as major players like the United States and Russia are not subject to their jurisdiction. The U.S. has never formally joined the treaty that authorized the ICC. And <a href="https://www.aba-icc.org/about-the-icc/the-us-icc-relationship/" target="_blank" rel="noreferrer noopener">under Trump, the U.S. even imposed sanctions against ICC officials</a> who were investigating war crimes in Afghanistan. President Joe Biden revoked that policy. But the U.S. and Russia continue to exist outside the jurisdiction of the ICC.</p>

<h2><strong>Pacifists should support war crimes tribunals</strong></h2>

<p>Critics will rightly complain that this lack of an effective international tribunal leaves powerful nations free to commit war crimes with impunity. One important way forward, then, is to support institutions like the ICC.</p>
<aside class="scaip scaip-2    ">		<div class='newspack_global_ad scaip-2'>
						<!-- /22675268216/in-content-6290e61c09eec --><div id='div-gpt-ad-5f457176fd-0'></div>		</div>
		</aside>

<p>We also ought to avoid oversimplifying the critique of war. Some wars and warriors are better (or worse) than others. This is also true of crime. Some crimes are worse than others. And some criminals are worse than others. And while the goal of eliminating war is a noble ideal, we still benefit when war crimes are prosecuted and punished. </p>

<p>There is a kind of simplicity in stating that all war is criminal. But the world is not that simple. And declaring that all war is criminal can create confusion when trying to prosecute war crimes.</p>

<p>War crimes occur in every war. We should support the work of identifying and prosecuting them. And we should encourage states and militaries to be more vigilant about their own misconduct, to stop excusing war crimes, and to take responsibility for their own misdeeds.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://onlysky.media/tag/just-war-theory/" rel="tag">just war theory</a><span class="sep">,&nbsp;</span><a href="https://onlysky.media/tag/pacifism/" rel="tag">pacifism</a><span class="sep">,&nbsp;</span><a href="https://onlysky.media/tag/russian-invasion-of-ukraine/" rel="tag">Russian invasion of Ukraine</a><span class="sep">,&nbsp;</span><a href="https://onlysky.media/tag/ukraine/" rel="tag">ukraine</a><span class="sep">,&nbsp;</span><a href="https://onlysky.media/tag/war/" rel="tag">war</a><span class="sep">,&nbsp;</span><a href="https://onlysky.media/tag/war-crimes/" rel="tag">war crimes</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt='Avatar photo' src='https://onlysky.media/wp-content/uploads/2022/03/Fiala-80x80.png' srcset='https://onlysky.media/wp-content/uploads/2022/03/Fiala-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Andrew Fiala							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:afiala@csufresno.edu">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											afiala@csufresno.edu										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/mjohnson" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path><title>twitter</title></svg></a></li></ul>								</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Andrew Fiala is Professor of Philosophy and director of the Ethics Center at Cal State Fresno.  His published work includes Tyranny from Plato to Trump (2022), Seeking Common Ground: An Atheist/Theist...							<a class="author-link" href="https://onlysky.media/author/afiala/" rel="author">
							More by Andrew Fiala							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://onlysky.media/kristen/tales-from-the-strip-club-cj/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Tales from the strip club: CJ</span></a></div></div>
	</nav>		<div class="viafoura viafoura_comments" id="viafoura_comment_section" style="min-height:540px">
			<vf-conversations data-viafoura-allowed="1"></vf-conversations>
		</div>
						</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
			<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before stick-to-top'>
						<!-- /22675268216/wideskyscraper --><div id='div-gpt-ad-95e9911661-0'></div>		</div>
		<section id="text-25" class="widget widget_text">			<div class="textwidget"><h3 class="special-header"><strong>Popular</strong> Stories</h3>
</div>
		</section><section id="top-posts-3" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://onlysky.media/hemant-mehta/satanic-mural-conservatives-lash-out-middle-school-drawn-by-teen/" title="Conservatives lash out at &#039;satanic&#039; middle school mural drawn by teen" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/GrantMuralMichigan.png?fit=1200%2C672&#038;ssl=1&#038;resize=40%2C40" alt="Conservatives lash out at &#039;satanic&#039; middle school mural drawn by teen" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/satanic-mural-conservatives-lash-out-middle-school-drawn-by-teen/" title="Conservatives lash out at &#039;satanic&#039; middle school mural drawn by teen" class="bump-view" data-bump-view="tp">Conservatives lash out at &#039;satanic&#039; middle school mural drawn by teen</a>
							</div>
							</li><li><a href="https://onlysky.media/hemant-mehta/christian-hate-preacher-greg-locke-plans-book-burning-on-halloween/" title="Christian hate-preacher Greg Locke plans book burning on Halloween" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/shutterstock_1176034354.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Christian hate-preacher Greg Locke plans book burning on Halloween" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/christian-hate-preacher-greg-locke-plans-book-burning-on-halloween/" title="Christian hate-preacher Greg Locke plans book burning on Halloween" class="bump-view" data-bump-view="tp">Christian hate-preacher Greg Locke plans book burning on Halloween</a>
							</div>
							</li><li><a href="https://onlysky.media/hemant-mehta/matthew-watkins-gay-mormon-dad-daughter-wont-be-tolerated-in-his-home/" title="Mormon dad blasted for saying gay daughter won&#039;t be tolerated at home" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/shutterstock_243053065.jpg?fit=1200%2C795&#038;ssl=1&#038;resize=40%2C40" alt="Mormon dad blasted for saying gay daughter won&#039;t be tolerated at home" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/matthew-watkins-gay-mormon-dad-daughter-wont-be-tolerated-in-his-home/" title="Mormon dad blasted for saying gay daughter won&#039;t be tolerated at home" class="bump-view" data-bump-view="tp">Mormon dad blasted for saying gay daughter won&#039;t be tolerated at home</a>
							</div>
							</li></ul>
</section><section id="text-42" class="widget widget_text">			<div class="textwidget"><h3 class="special-header"><strong>Related</strong> Posts</h3>
</div>
		</section><section id="author_recent_posts-3" class="widget widget_author_recent_posts"><h2 class="widget-title accent-header"><span>Related Posts</span></h2>                <ul class="author_post">
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/afiala/secular-vegetarianism-animal-exploitation/">
											<img width="300" height="169" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?fit=300%2C169&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="Secular vegetarianism" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/10/simon-berger-CnygD0-II6M-unsplash.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/afiala/secular-vegetarianism-animal-exploitation/">
									Secular vegetarianism and the Montreal Declaration on animal exploitation                                </a>
								                            </div>
                        </li>
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/afiala/the-evolution-of-religion-and-the-rise-of-the-nones/">
											<img width="300" height="169" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?fit=300%2C169&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="The evolution of religion and the rise of the nones" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/emran-yousof-Xmzq97oBK1w-unsplash.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/afiala/the-evolution-of-religion-and-the-rise-of-the-nones/">
									The evolution of religion and the rise of the nones                                </a>
								                            </div>
                        </li>
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/afiala/resisting-the-new-f-word/">
											<img width="300" height="182" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?fit=300%2C182&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="the f word" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?w=2318&amp;ssl=1 2318w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=300%2C182&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=1024%2C621&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=768%2C466&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=1536%2C931&amp;ssl=1 1536w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=2048%2C1241&amp;ssl=1 2048w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=1200%2C727&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=1568%2C950&amp;ssl=1 1568w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=400%2C242&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/09/the-f-word-2.jpg?resize=706%2C428&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/afiala/resisting-the-new-f-word/">
									Resisting the new F-word                                </a>
								                            </div>
                        </li>
					                </ul>
				</section><section id="text-39" class="widget widget_text">			<div class="textwidget"><div class="adsforsidebar"></div>
<p>&nbsp;</p>
<div></div>
<div></div>
<p>&nbsp;</p>
</div>
		</section>		<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after stick-to-top'>
						<!-- /22675268216/wideskyscraper --><div id='div-gpt-ad-a47a08d131-0'></div>		</div>
				<div class="viafoura follow_icons">
			<h3 class="special-header">Follow <strong>Topics</strong></h3>
							<span class="viafoura follow_icon">
					just war theory					<vf-topic-follow
						topic-id="just-war-theory"
						topic-name="just war theory"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
							<span class="viafoura follow_icon">
					pacifism					<vf-topic-follow
						topic-id="pacifism"
						topic-name="pacifism"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
							<span class="viafoura follow_icon">
					Russian invasion of Ukraine					<vf-topic-follow
						topic-id="russian-invasion-of-ukraine"
						topic-name="Russian invasion of Ukraine"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
							<span class="viafoura follow_icon">
					ukraine					<vf-topic-follow
						topic-id="ukraine"
						topic-name="ukraine"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
							<span class="viafoura follow_icon">
					war					<vf-topic-follow
						topic-id="war"
						topic-name="war"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
							<span class="viafoura follow_icon">
					war crimes					<vf-topic-follow
						topic-id="war-crimes"
						topic-name="war crimes"
						topic-type="topic"
						show-count="true"
						minimum-count="0"
						data-viafoura-allowed="1"
					></vf-topic-follow>
				</span>
					</div>
		</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad sticky'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /22675268216/sticky_footer-6290e5f18b771 --><div id='div-gpt-ad-d15e48faf1-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 102px;
			max-height: 204px;
			max-width: 600px;
			width: 390px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 46px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 344px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 52px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://onlysky.media/" class="custom-logo-link" rel="home"><img width="780" height="204" src="https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg" class="custom-logo" alt="OnlySky Media" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-nav-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-20" class="widget widget_text">			<div class="textwidget"><h3>One World, One Life</h3>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="https://onlysky.media/the-moment/">News</a></li>
<li><a href="https://onlysky.media/human-story/">Culture</a></li>
<li><a href="https://onlysky.media/the-creators/">Arts</a></li>
<li><a href="https://onlysky.media/only-joking/">Comedy</a></li>
<li><a href="https://onlysky.media/sci-curious/">Science</a></li>
<li><a href="https://onlysky.media/deep-dive/">Deep Dive</a></li>
<li><a href="https://onlysky.media/by-the-numbers/">Research</a></li>
<li><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
<li><a href="https://onlysky.media/listen/">Audio Articles</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
<ul>
<li><a href="https://www.facebook.com/OnlySkyMedia" target="_blank" rel="noopener"><span class="screen-reader-text">Facebook </span> <img role="img" src="https://onlysky.media/wp-content/uploads/2021/10/facebook-icon.svg" alt="" width="24" height="24" /></a></li>
<li><a href="https://www.instagram.com/OnlySkyMedia/" target="_blank" rel="noopener"><span class="screen-reader-text">Instagram</span> <img role="img" src="https://onlysky.media/wp-content/uploads/2021/10/instagram-icon.svg" alt="" width="24" height="24" /></a></li>
<li><a href="https://twitter.com/OnlySkyMedia" target="_blank" rel="noopener"><span class="screen-reader-text">Twitter</span> <img role="img" src="https://onlysky.media/wp-content/uploads/2021/10/twitter-icon.svg" alt="" width="24" height="24" /></a></li>
</ul>
<ul>
<li><a href="/terms-of-service/">Terms of service</a></li>
<li><a href="/community-features/">Community</a></li>
<li><a href="/ethics/">Ethics</a></li>
<li><a href="/advertise-with-us/">Advertise</a></li>
<li><a href="/press/">Media</a></li>
<li><a href="/about-us/#careers">Careers</a></li>
<li><a href="https://help.onlysky.media/">Help</a></li>
</ul>
</div>
		</section><section id="text-16" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="/about-us/">About Us</a></li>
<li><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></li>
<li><a href="https://onlysky.media/community-inspired/">Community Inspired</a></li>
<li><a href="/submissions/">Submissions</a></li>
</ul>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 OnlySky Media INC. All Rights Reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://onlysky.media/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<script data-viafoura-allowed="1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		if ( 'undefined' === typeof navigator.serviceWorker ) {
			console.log( "###### No service worker interface found" );
		} else {
			navigator.serviceWorker.getRegistrations().then( function( registrations ) {
				console.log( "##### Removing old service workers" );
				for( let registration of registrations ) {
					registration.unregister();
				} 
			} );
		}
	</script>
	<script src="https://fundingchoicesmessages.google.com/i/pub-1328574470294445?ers=1" nonce="aq37cTW-uSZQsRhWbDGGOQ" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nonce="aq37cTW-uSZQsRhWbDGGOQ" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(function() {function signalGooglefcPresent() {if (!window.frames['googlefcPresent']) {if (document.body) {const iframe = document.createElement('iframe'); iframe.style = 'width: 0; height: 0; border: none; z-index: -1000; left: -1000px; top: -1000px;'; iframe.style.display = 'none'; iframe.name = 'googlefcPresent'; document.body.appendChild(iframe);} else {setTimeout(signalGooglefcPresent, 0);}}}signalGooglefcPresent();})();</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-389319 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-403383 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(window).scroll(function() {
  var header = jQuery(document).scrollTop();
  var headerHeight = jQuery(".joke-sec").outerHeight();
  if (header > headerHeight) {
    jQuery(".sticky").addClass("fixed");
  } else {
    jQuery(".sticky").removeClass("fixed");
  }
});
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  jQuery(document).ready(function(){	
      jQuery(".search-btn").click(function(){	
          jQuery(".search-div").show();
          jQuery(".search-btn-close").show(); 
          jQuery(".search-btn").hide();        
});

jQuery(".search-btn-close").click(function(){	
          jQuery(".search-div").hide();
          jQuery(".search-btn-close").hide();
          jQuery(".search-btn").show();
          jQuery(".search-btn").toggleClass("shw-btn");    
});
});
  </script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
(function(e,t,o,n,p,r,i)
{e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function()
{(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||
[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new
Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")

[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-
us1.com/diffuser/diffuser.js","vgo");

vgo('setAccount', '1002226848');
vgo('setTrackByDefault', true);
vgo('process');
</script>		<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":300,"render_margin_percent":200,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.pbjs = window.pbjs || { que: [] };
				window.googletag = window.googletag || { cmd: [] };
				googletag.cmd.push( function() {
					googletag.pubads().disableInitialLoad();
				} );
				var config = {"debug":false,"priceGranularity":{"buckets":[{"precision":2,"increment":0.01,"max":0.6},{"precision":2,"increment":0.05,"max":5},{"precision":2,"increment":0.1,"max":10},{"precision":2,"increment":0.5,"max":20}]},"bidderTimeout":1000,"userSync":{"enabled":true},"realtimeData":{"dataProvider":[{"name":"medianet","params":{"cid":"8CUO5VLN3"}}]}};
				var adUnits = [{"code":"div-gpt-ad-ccfaa985f3-0","mediaTypes":{"banner":{"sizes":[[300,250],[320,50],[728,90]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"283628118"}}]},{"code":"div-gpt-ad-5f457176fd-0","mediaTypes":{"banner":{"sizes":[[300,250],[320,50],[728,90]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"283628118"}}]},{"code":"div-gpt-ad-95e9911661-0","mediaTypes":{"banner":{"sizes":[[160,600],[300,250],[300,600]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"335283394"}}]},{"code":"div-gpt-ad-a47a08d131-0","mediaTypes":{"banner":{"sizes":[[160,600],[300,250],[300,600]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"466225419"}}]},{"code":"div-gpt-ad-d15e48faf1-0","mediaTypes":{"banner":{"sizes":[[320,50]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"953415391"}}]}];
				pbjs.que.push( function() {
					pbjs.setConfig( config );
					pbjs.addAdUnits( adUnits );
					pbjs.requestBids( {
						timeout: config.bidderTimeout,
						bidsBackHandler: initAdserver,
					} );
									} );
				function initAdserver() {
					if ( pbjs.initAdserverSet ) return;
					pbjs.initAdserverSet = true;
					googletag.cmd.push( function() {
						pbjs.setTargetingForGPTAsync && pbjs.setTargetingForGPTAsync();
						googletag.pubads().refresh();
					} );
				}
				// In case pbjs doesnt load, try again after the failsafe timeout of 3000ms.
				setTimeout( initAdserver, 3000 );
			} )();
		</script>
				<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"nf7e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nf7f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nf80":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nf81":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nf82":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nf83":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nf9b":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"War crimes in Ukraine: pacifists should support war crimes tribunals"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nfd1":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"War crimes in Ukraine: pacifists should support war crimes tribunals"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nff9":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"War crimes in Ukraine: pacifists should support war crimes tribunals"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"623cb315534b4":{"request":"event","on":"click","vars":{"event_name":"click","event_category":"NTG post ad click","event_label":"Ad Clicks"},"selector":".i-amphtml-layout"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"623ddd4a20096":{"request":"event","on":"click","vars":{"event_name":"click","event_category":"NTG Author post sidebar ad","event_label":"Sidebar Ad"},"selector":"i-amphtml-built"},"c16c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Bottom popup (378097) - Non-Subscribers \/ Non-donors"},"selector":"#ccd7"},"c170":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Bottom popup (378097) - Non-Subscribers \/ Non-donors"},"selector":"#ccd7","visibilitySpec":{"totalTimeMin":500}},"c173":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Bottom popup (378097) - Non-Subscribers \/ Non-donors"},"selector":"#ccd7 .popup-dismiss-form"},"c28c":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber"},"selector":"#c9c4"},"c28f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber"},"selector":"#c9c4","visibilitySpec":{"totalTimeMin":500}},"c292":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber"},"selector":"#c9c4 .popup-dismiss-form"},"c86f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Subscribe 8\/22 (377964) - Everyone"},"selector":"#c7fb"},"c874":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Subscribe 8\/22 (377964) - Everyone"},"selector":"#c7fb","visibilitySpec":{"totalTimeMin":500}},"cc82":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Contribution Block 8\/22 (356624) - Non-Donors; 2 Articles non donor"},"selector":"#ca15"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"cc86":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Contribution Block 8\/22 (356624) - Non-Donors; 2 Articles non donor"},"selector":"#ca15","visibilitySpec":{"totalTimeMin":500}},"cc88":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Contribution Block 8\/22 (356624) - Non-Donors; 2 Articles non donor"},"selector":"#ca15 a"},"cc8b":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Contribution Block 8\/22 (356624) - Non-Donors; 2 Articles non donor"},"selector":"#ca15 form:not(.popup-dismiss-form)"}}}					</script>
				</amp-analytics>
					<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'War crimes in Ukraine: pacifists should support war crimes tribunals',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'War crimes in Ukraine: pacifists should support war crimes tribunals',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'War crimes in Ukraine: pacifists should support war crimes tribunals',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#google_image_div a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'click',
								{
									event_category: 'NTG post ad click',
																			event_label: 'Ad Clicks',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#div-gpt-amp--623ddcffb822e-160x600 #google_image_div a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'click',
								{
									event_category: 'NTG Author post sidebar ad',
																			event_label: 'Sidebar Ad',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: Bottom popup (378097) - Non-Subscribers / Non-donors',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ccd7';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ccd7';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: Bottom popup (378097) - Non-Subscribers / Non-donors',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ccd7 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Bottom: Bottom popup (378097) - Non-Subscribers / Non-donors';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c9c4';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c9c4';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c9c4 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: Newsletter Subscribe (364975) - 2 Articles Non Subscriber';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Newsletter Subscribe 8/22 (377964) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c7fb';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c7fb';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Newsletter Subscribe 8/22 (377964) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: Contribution Block 8/22 (356624) - Non-Donors; 2 Articles non donor',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ca15';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ca15';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: Contribution Block 8/22 (356624) - Non-Donors; 2 Articles non donor',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ca15 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: Contribution Block 8/22 (356624) - Non-Donors; 2 Articles non donor',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ca15 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Inline: Contribution Block 8/22 (356624) - Non-Donors; 2 Articles non donor';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=410192&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},{&quot;role&quot;:&quot;author&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;author&quot;,&quot;label&quot;:&quot;Author&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;},{&quot;role&quot;:&quot;word_count&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;word_count&quot;,&quot;label&quot;:&quot;Word count&quot;},&quot;gaID&quot;:&quot;ga:dimension3&quot;},{&quot;role&quot;:&quot;publish_date&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;publish_date&quot;,&quot;label&quot;:&quot;Publish date&quot;},&quot;gaID&quot;:&quot;ga:dimension4&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension2&quot;:&quot;war-and-peace&quot;,&quot;dimension1&quot;:&quot;Andrew Fiala&quot;,&quot;dimension3&quot;:968,&quot;dimension4&quot;:&quot;2022-10-20 14:53&quot;}"
			></amp-analytics>
		<script data-viafoura-allowed="1" type="pmdelayedscript" defer src="//cdn.viafoura.net/vf-v2.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>		<script data-viafoura-allowed="1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			window.vfQ = window.vfQ || [];
			window.vfQ.push( function() {
				window.vf.$prepublish( ( channel, event, ...args ) => {
					if (channel === 'authentication' && event === 'needed' && args[0]['action'] !== "tray_profile_click" && args[0]['action'] !== "tray_community_click") {
						document.location = '/my-account';
						return false;
					} else if (channel === 'authentication' && event === 'logout' ) {
						window.viafoura.session.logout();
						document.location = 'https://onlysky.media/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fonlysky.media%2Fafiala%2Fwar-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals%2F&amp;_wpnonce=c1b642dd1d'
						return false;
					} else if (channel === 'tray-tab' && event === 'change' && ( args[0] === "vf-profile" || args[0] === "vf-community" ) ) {
						setTimeout(function(){
							var panels = document.querySelector( 'div.vf-account[data-view-name="vf-profile"],div.vf-account[data-view-name="vf-community"]' )
							if ( panels ) {
								panels.innerHTML = '<span class="viafoura panel-login-button"><a  class="vf-button is-cta is-accent-color" href="/my-account" style="width:90%;margin-top:2em">Login</button></span>';
							}
						}, 1);
						return { channel, event, args };
					} else {
						return { channel, event, args };
					}
				} );
			} );

			// Only show comment count icon on posts with comments.
			var comment_count_els = document.querySelectorAll( '.viafoura.comment_count' );
			for ( var i = 0; i < comment_count_els.length; ++i ) {
				comment_count_els[i].hidden = true;
			}
			window.vfQ.push( function() {
				setInterval( function() {
					var comment_count_els = document.querySelectorAll( '.viafoura.comment_count' );
					for ( var i = 0; i < comment_count_els.length; ++i ) {
						if ( comment_count_els[i].querySelector( '.vf-comments-count' ) ) {
							comment_count_els[i].hidden = false;
						}
					}
				}, 500 );
			} );

							window.vfQ.push( function() {
					setInterval( function(){
						window.viafoura.session.logout();
					}, 2000 );
				} );
					</script>
				<div class="viafoura notification_icon">
		 	<vf-tray-trigger floating="true" data-viafoura-allowed="1"></vf-tray-trigger>
		</div>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		    <!-- Meta Pixel Event Code -->
    <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
<style>.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/onlysky.media\/afiala\/war-crimes-in-ukraine-pacifists-should-support-war-crimes-tribunals\/":410192};
	</script>
				<style>.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<link rel='stylesheet' id='onlysky-style-css'  href='https://onlysky.media/srv/htdocs/wp-content/plugins/onlysky-custom-styles/onlysky-style.css?ver=1977538103' type='text/css' media='all' />
<link rel='stylesheet' id='gform_basic-css'  href='https://onlysky.media/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.7' type='text/css' media='all' />
<style id='gform_basic-inline-css' type='text/css'>

				.gform_body,
				.gform_footer { transition: opacity 200ms; }
				.amp-form-submitting .gform_body,
				.amp-form-submitting .gform_footer { opacity: 0.5; }
				.amp-form-submit-success .gform_body,
				.amp-form-submit-success .gform_footer { display: none !important; }
			
</style>
<link rel='stylesheet' id='gform_theme_components-css'  href='https://onlysky.media/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://onlysky.media/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://onlysky.media/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-streamlined-css'  href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donateStreamlined.css?ver=1.58.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.58.1' type='text/css' media='all' />
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/p/woocommerce/7.0.0/assets/js/selectWoo/selectWoo.full.min.js" id="selectWoo-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wc-memberships-blocks-common-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/onlysky.media\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/onlysky.media\/wp-json\/","restNonce":"a8d5a36a41"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.1" id="wc-memberships-blocks-common-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="site_tracking-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1002226848,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.3" id="site_tracking-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="avc_frontend-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0" id="avc_frontend-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/captivatesync-trade/captivate-sync-assets/js/player-api-min.js?ver=2.0.15" id="cfmsync-player-api-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-amp-plus-allowed async src="https://onlysky.media/wp-content/plugins/newspack-ads/includes/../dist/prebid.js?ver=1666199421" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script type="pmdelayedscript" src="https://www.google.com/recaptcha/api.js?render=6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ" id="newspack-recaptcha-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/lodash.min.js" id="lodash-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="lodash-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.lodash = _.noConflict();
</script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/url.min.js" id="wp-url-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1666199394" id="newspack-popups-view-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="jetpack-instant-search-js-before" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%230693e3%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A200449312%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22captivate_podcast%22%3A%7B%22singular_name%22%3A%22Captivate%20Podcast%22%2C%22name%22%3A%22Captivate%20Podcasts%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22episodes%22%3A%7B%22singular_name%22%3A%22Episode%22%2C%22name%22%3A%22Episodes%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22a8d5a36a41%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_evt%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_gen%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_mkt%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=9e0ebce723a225eb6a0d" id="jetpack-instant-search-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="//stats.wp.com/w.js?ver=202242" id="jp-tracks-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-parsely-loader-js-before" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.wpParselyApiKey = 'onlysky.media';
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-parsely-site="onlysky.media" src="https://cdn.parsely.com/keys/onlysky.media/p.js?ver=3.4.2" id="parsely-cfg" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0" id="woocommerce_subscriptions_gifting-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js" id="comment-reply-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="newspack-amp-fallback-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.0" id="newspack-amp-fallback-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script type='text/javascript' async src='https://onlysky.media/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/dom-ready.min.js" id="wp-dom-ready-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.0.3/wp-includes/js/dist/a11y.min.js" id="wp-a11y-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://onlysky.media/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7" id="gform_json-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="gform_gravityforms-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/onlysky.media\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="pmdelayedscript" defer="defer" src="https://onlysky.media/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7" id="gform_gravityforms-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" defer="defer" src="https://onlysky.media/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7" id="gform_placeholder-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script defer type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836" id="akismet-frontend-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-amp-plus-allowed type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=4681a48124fcaa738c2f9285d684005f" id="newspack-blocks-donate-streamlined-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=b56ba429b702c9cce9c4c2c9667f6a63" id="newspack-blocks-donate-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="sharing-js-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.9" id="sharing-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="sharing-js-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        			<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src="https://stats.wp.com/e-202242.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'200449312',post:'410192',tz:'-4',srv:'onlysky.media',hp:'atomic',ac:'6',amp:'0',j:'1:11.5-a.9'} ]);
		_stq.push([ 'clickTrackerInit', '200449312', '410192' ]);
	</script><script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [2, 1]) } );
</script>

<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>
<!--
	generated in 1.201 seconds
	256623 bytes batcached for 300 seconds
-->
