<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
		<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="mQFDVvY48QvCyEBiFKDuirmR3LGpDE0zVP3Q04axFCw" />
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Elon Musk: &#039;I have the bedbug problem under control&#039;</title>
	<meta name="description" content="The bedbug problem at Twitter is just another Elon Musk catastrophe. Employees pressured to sleep at the office are not happy." />
	<link rel="canonical" href="https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Elon Musk: &#039;I have the bedbug problem under control&#039;" />
	<meta property="og:description" content="The bedbug problem at Twitter is just another Elon Musk catastrophe. Employees pressured to sleep at the office are not happy." />
	<meta property="og:url" content="http://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/" />
	<meta property="og:site_name" content="OnlySky Media" />
	<meta property="article:published_time" content="2022-12-08T08:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-08T08:20:37+00:00" />
	<meta property="og:image" content="https://onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1731" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Andrew Hall" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Hall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#article","isPartOf":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/"},"author":[{"@id":"https://onlysky.media/#/schema/person/b159feb4049b7b38e2bed1279e6ee410"}],"headline":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;","datePublished":"2022-12-08T08:00:00+00:00","dateModified":"2022-12-08T08:20:37+00:00","mainEntityOfPage":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/"},"wordCount":348,"commentCount":0,"publisher":{"@id":"https://onlysky.media/#organization"},"image":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?fit=2560%2C1731&ssl=1","articleSection":["Satire"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#respond"]}]},{"@type":"WebPage","@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/","url":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/","name":"Elon Musk: 'I have the bedbug problem under control'","isPartOf":{"@id":"https://onlysky.media/#website"},"primaryImageOfPage":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#primaryimage"},"image":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?fit=2560%2C1731&ssl=1","datePublished":"2022-12-08T08:00:00+00:00","dateModified":"2022-12-08T08:20:37+00:00","description":"The bedbug problem at Twitter is just another Elon Musk catastrophe. Employees pressured to sleep at the office are not happy.","breadcrumb":{"@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#primaryimage","url":"https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?fit=2560%2C1731&ssl=1","contentUrl":"https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?fit=2560%2C1731&ssl=1","width":2560,"height":1731},{"@type":"BreadcrumbList","@id":"https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://onlysky.media/"},{"@type":"ListItem","position":2,"name":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;"}]},{"@type":"WebSite","@id":"https://onlysky.media/#website","url":"https://onlysky.media/","name":"OnlySky Media","description":"World-class journalism, storytelling, and commentary from a secular perspective.","publisher":{"@id":"https://onlysky.media/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://onlysky.media/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://onlysky.media/#organization","name":"OnlySky Media","url":"https://onlysky.media/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://onlysky.media/#/schema/logo/image/","url":"https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg","contentUrl":"https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg","width":780,"height":204,"caption":"OnlySky Media"},"image":{"@id":"https://onlysky.media/#/schema/logo/image/"}},{"@type":"Person","@id":"https://onlysky.media/#/schema/person/b159feb4049b7b38e2bed1279e6ee410","name":"Andrew Hall","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://onlysky.media/#/schema/person/image/b43abc4676875183550198720e086a0d","url":"https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-96x96.jpg","contentUrl":"https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-96x96.jpg","caption":"Andrew Hall"},"description":"Andrew Hall escaped a childhood of religious indoctrination and is now a non-miserable human being. He's made millions of people laugh as well as angry. (He hopes he's made the right people annoyed.) Targets of his humor are fascists, religious zealots, and grifters.","url":"https://onlysky.media/author/ahall/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; Feed" href="https://onlysky.media/feed/" />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; Comments Feed" href="https://onlysky.media/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OnlySky Media &raquo; Elon Musk: &#8216;I have the bedbug problem under control&#8217; Comments Feed" href="https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/feed/" />
<link rel='stylesheet' id='wc-blocks-integration-css' href='https://onlysky.media/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://onlysky.media/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1664805396' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css' href='https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.24.0' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author_stylesheet-css' href='https://onlysky.media/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cfmsync-shortcode-css' href='https://onlysky.media/wp-content/plugins/captivatesync-trade/captivate-sync-assets/css/shortcode-min.css?ver=2.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://onlysky.media/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://onlysky.media/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1669671154' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://onlysky.media/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1669671154' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-reader-auth-css' href='https://onlysky.media/wp-content/plugins/newspack-plugin/dist/reader-auth.css?ver=1.97.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css' href='https://onlysky.media/wp-content/plugins/newspack-plugin/dist/my-account.css?ver=1.97.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-reader-registration-block-css' href='https://onlysky.media/wp-content/plugins/newspack-plugin/dist/reader-registration-block.css?ver=1.97.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://onlysky.media/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1668627702' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.24.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://onlysky.media/wp-content/themes/newspack-scott/style.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://onlysky.media/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.2' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css' href='//use.typekit.net/dhk2dgt.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css' href='https://onlysky.media/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://onlysky.media/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://onlysky.media/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://onlysky.media/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.1' type='text/css' media='all' />
<script type="pmdelayedscript" id="jetpack_related-posts-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js" id="regenerator-runtime-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js" id="wp-polyfill-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js" id="wp-hooks-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js" id="wp-i18n-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-i18n-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-jp-i18n-loader-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://onlysky.media/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script defer type="pmdelayedscript" src="https://stats.wp.com/s-202249.js" id="woocommerce-analytics-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="pmdelayedscript" src="https://www.googletagmanager.com/gtag/js?id=UA-213491390-1" id="google_gtagjs-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="google_gtagjs-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["onlysky.media"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-213491390-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false,"dimension2":"satire-2","dimension1":"Andrew Hall","dimension3":292,"dimension4":"2022-12-08 04:00"});
gtag("config", "G-7PGBKH0Q3V");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://onlysky.media/wp-json/" /><link rel="alternate" type="application/json" href="https://onlysky.media/wp-json/wp/v2/posts/415830" />		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<meta name="generator" content="Site Kit by Google 1.89.0" /><meta name="facebook-domain-verification" content="60gso76s6l2o5i1iszg9f1q1p2tjw4" />
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready(function(){
    if(window.matchMedia("(max-width: 767px)").matches){
        // The viewport is less than 768 pixels wide
		jQuery(".site-branding").addClass("myStyle");      
    } else{
        // The viewport is at least 768 pixels wide    
    }
});
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-389319 .hide-header-search").addClass("sticky");
});
</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-403383 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
	    if(jQuery(".page-id-389319")[0]){	
		
const homebtn = document.createElement('a');
homebtn.title = "Contribute"; 
var link = document.createTextNode("Support Us");
homebtn.appendChild(link);
homebtn.href  = 'https://onlysky.media/support-onlysky/';
homebtn.id = "home-contribute";
homebtn.setAttribute("class","btn-contribute");
document.querySelector('body.home .site-branding').appendChild(homebtn);			
    }
	});
</script>
<script defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready(function(){
    if(jQuery("body:not(.home)")[0]){
const anchor = document.createElement('a');
anchor.title = "Contribute"; 
var link = document.createTextNode("Support Us");
anchor.appendChild(link);
anchor.href  = 'https://onlysky.media/support-onlysky/';
anchor.id = "contribute";
anchor.setAttribute("class","btn-contribute");
document.querySelector('body:not(.home) #menu-global-nav-1').appendChild(anchor);
    }}
   );
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    if(jQuery("body:not(.home)")[0]){
	const anchor2 = document.createElement('a');
    anchor2.title = "Contribute"; 
	var link = document.createTextNode("Support Us");
    anchor2.appendChild(link);
	anchor2.href  = 'https://onlysky.media/support-onlysky/';
	anchor2.id = "contribute2";
	anchor2.setAttribute("class","btn-contribute");
	document.querySelector('body:not(.home) .site-branding').appendChild(anchor2);
}}
);
</script>
<!-- start header nav search -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".search-btnn img").addClass("gridicon gridicons-search");
});
	</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready(function(){
	if(jQuery('body').hasClass('logged-in')){
		jQuery('.whole-group').wrap('<a class="gp-link" href="https://onlysky.media/my-account/"> </a>');
	}else{
		jQuery('.group-log').wrap('<a class="gp-link newl" href="#"> </a>');
	}
}
)
	
	jQuery(document).ready(function(){
	if(jQuery('body').hasClass('logged-in')){
		jQuery('.dynamic-group').wrap('<a class="gp-link dg" href="https://onlysky.media/my-account/"> </a>');
	}else{
		jQuery('.dynamic-group').wrap('<a class="gp-link newl l" href="#"> </a>');
	}
}
)
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready(function(){
  jQuery(".newl").click(function(){
    jQuery(".newspack-reader-auth.newspack-reader__auth-form").css({
      "display": "flex"
    });
  });
});
</script>

<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
      jQuery(document).ready(function () {
        jQuery(".newspack_sticky_ad__close").click(function () {
          jQuery(".newspack_global_ad.sticky").hide();
        });
      });
    </script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  jQuery(document).ready(function(){
        jQuery("body:not(.logged-in)"){
            jQuery('.dynamic-group').wrap('<a class="gp-link newl l" href="#"> </a>');
            console.log("its working");
        }
        })
</script>
		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Advertisement';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_412628\",\"f\":\"custom\",\"fm\":0,\"fs\":\"2\",\"fb\":\"3\",\"ft\":\"month\",\"utm\":null,\"s\":\"636274d8e16d1\",\"t\":\"o\"},{\"id\":\"id_412631\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"63655d152a739,636274b48d9c3\",\"t\":\"o\"},{\"id\":\"id_412952\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"63655d152a739,636275051e758\",\"t\":\"i\"},{\"id\":\"id_412956\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"636275051e758\",\"t\":\"o\"},{\"id\":\"id_412654\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"636274d8e16d1\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_not_subscribed\":false,\"is_donor\":false,\"is_not_donor\":true,\"is_former_donor\":false,\"is_logged_in\":true,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"63655d152a739\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"636275051e758\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"61de36cfdc8cd\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"61e7408f79057\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4},\"61de36f51e5cd\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"624ef483e6c69\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"1\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":6},\"625d745ee2531\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":7},\"625d74df80cc7\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":8}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":415830,\"categories\":\"9846\"}","noPingback":true}		</script>
		            <meta name="vf:container_id" content="post-415830" />
					<link rel="manifest" href="/manifest.json">
			<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;","url":"http:\/\/onlysky.media\/ahall\/elon-musk-i-have-the-bedbug-problem-under-control\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/onlysky.media\/ahall\/elon-musk-i-have-the-bedbug-problem-under-control\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/onlysky.media\/wp-content\/uploads\/2022\/12\/Musk-scaled.webp?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/onlysky.media\/wp-content\/uploads\/2022\/12\/Musk-scaled.webp?fit=2560%2C1731&ssl=1"},"articleSection":"Satire","author":[{"@type":"Person","name":"Andrew Hall"}],"creator":["Andrew Hall"],"publisher":{"@type":"Organization","name":"OnlySky Media","logo":"https:\/\/onlysky.media\/wp-content\/uploads\/2021\/10\/only-sky-logo-1.svg"},"keywords":[],"dateCreated":"2022-12-08T08:00:00Z","datePublished":"2022-12-08T08:00:00Z","dateModified":"2022-12-08T08:20:37Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #0c6af2;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #0c6af2;
		}

		.wp-block-pullquote {
			border-color: #0c6af2;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: white;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d6d3d3;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #f4f1f1;
			}
			.h-sb .top-header-contain {
				background-color: #eae7e7;
				border-bottom-color: #e5e2e2;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: black;
			}
		
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #1b1b1b;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "din-2014","Georgia","serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #0c6af2;
							--newspack-secondary-color: #f4f1f1;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #f4f1f1;
							--newspack-primary-menu-color: #ffffff;
							--newspack-footer-color: #2f2f2f;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: black;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "din-2014","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "din-2014","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  fbq('init', '731210711150721', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=731210711150721&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="icon" href="https://onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/cropped-OS-copy-2.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy-youtube{position:relative;width:100%;max-width:100%;height:0;padding-bottom:56.23%;overflow:hidden}.perfmatters-lazy-youtube img{position:absolute;top:0;right:0;bottom:0;left:0;display:block;width:100%;max-width:100%;height:auto;margin:auto;border:none;cursor:pointer;transition:.5s all;-webkit-transition:.5s all;-moz-transition:.5s all}.perfmatters-lazy-youtube img:hover{-webkit-filter:brightness(75%)}.perfmatters-lazy-youtube .play{position:absolute;top:50%;left:50%;right:auto;width:68px;height:48px;margin-left:-34px;margin-top:-24px;background:url(https://onlysky.media/wp-content/plugins/perfmatters/img/youtube.svg) no-repeat;background-position:center;background-size:cover;pointer-events:none}.perfmatters-lazy-youtube iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:99}.wp-has-aspect-ratio .wp-block-embed__wrapper{position:relative;}.wp-has-aspect-ratio .perfmatters-lazy-youtube{position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%;padding-bottom:0}.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>

<body class="post-template-default single single-post postid-415830 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-tertiary-menu has-sidebar cat-satire-2 primary-cat-satire-2 has-featured-image single-featured-image-default has-large-featured-image footer-logo-small" data-amp-auto-lightbox-disable>
    <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("731210711150721", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("731210711150721");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://onlysky.media/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>		<amp-layout
			amp-access="popups.id_412628" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-large      "
			role="button"
			tabindex="0"
			id="c0f3"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="wp-block-cover" style="padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:1em"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-20 has-background-dim"></span><img width="1878" height="1546" class="wp-block-cover__image-background wp-image-412861" alt="" src="https://onlysky.media/wp-content/uploads/2022/11/OS_support_bg.jpg" style="object-position:46% 100%" data-object-fit="cover" data-object-position="46% 100%"/><div class="wp-block-cover__inner-container">
<figure class="wp-block-image size-large is-resized"><img src="https://onlysky.media/wp-content/uploads/2022/11/OS_support_logo.svg" alt="" class="wp-image-412863" width="284" height="123"/></figure>



<p class="has-secondary-color has-text-color" style="font-size:15px"><strong>OnlySky is dedicated to protecting America’s secular democracy through reality-based journalism, storytelling, and commentary. But as a reader-supported platform, we need your help to do this work. Can we count you in?</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--2">
			<form data-settings="[&quot;USD&quot;,&quot;$&quot;,&quot;OnlySky Media&quot;,false,&quot;US&quot;,{&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;2.9&quot;,&quot;0.3&quot;,&quot;pk_live_51JkYXIEMQLGuwqC5lySAEX6MhV0qTlJp8tt3TEqGXzp0aqiIAk5a9RremsRAcAGztWjeo1SRDpuhJx4eFsdRuosr005mqCAQWK&quot;,&quot;donate&quot;,&quot;6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ&quot;,5]">
							<input type='hidden' name='newspack_donate' value='1' />
						<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-53644'
			name="donation_frequency"
			 checked='checked'		/>
		<label
			for='newspack-donate-month-53644'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-53644-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53644-0'
												>
													$10												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='15'
													id='newspack-tier-month-53644-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53644-1'
												>
													$15												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='25'
													id='newspack-tier-month-53644-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53644-2'
												>
													$25												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-53644-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-53644-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-53644-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='15'
														id='newspack-tier-month-53644-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-53644'
			name="donation_frequency"
					/>
		<label
			for='newspack-donate-year-53644'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-53644-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53644-0'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='180'
													id='newspack-tier-year-53644-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53644-1'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='300'
													id='newspack-tier-year-53644-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53644-2'
												>
													$300												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-53644-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-53644-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-53644-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='180'
														id='newspack-tier-year-53644-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

								<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #ffc907; color: black;">
							Pay with Card						</button>
					</div>
				</div>
			</div>
												<input
					name="cid"
					type="hidden"
					value="CLIENT_ID(newspack-cid)"
					data-amp-replace="CLIENT_ID"
				/>
			
					</form>
		</div>
				


<div style="height:11px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="is-layout-flex wp-container-3 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p style="font-size:15px"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">You can <a rel="noreferrer noopener" href="https://onlysky.media/terms-of-service/" target="_blank">cancel</a> anytime.</mark></p>
</div>



<div class="is-layout-flow wp-block-column">
<p class="has-text-align-right" style="font-size:15px"><a rel="noreferrer noopener" href="/benefits-of-supporting-onlysky" target="_blank"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">The Benefits of Supporting OnlySky</mark></a></p>
</div>
</div>



<div style="height:11px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="is-vertical is-content-justification-center is-nowrap is-layout-flex wp-container-4 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill donation-color" style="font-size:14px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background wp-element-button" href="https://onlysky.media/one-time-contributions/" style="border-radius:4px;padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">Make a One Time Contribution ➛</mark></a></div>
</div>
</div></div>
					</div>
					<form class="popup-dismiss-form c0f30 popup-action-form c0f3"
						method="POST"
						action-xhr="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_412628"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c0f3.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c0f3" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c0f3",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c0f3",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c0f3 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0f3","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_412628","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_412631" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      "
			role="button"
			tabindex="0"
			id="ca48"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="wp-block-cover" style="padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:1em;min-height:141px"><span aria-hidden="true" class="wp-block-cover__background has-primary-background-color has-background-dim-0 has-background-dim"></span><img width="1800" height="390" class="wp-block-cover__image-background wp-image-412865" alt="" src="https://onlysky.media/wp-content/uploads/2022/11/OS_sign-in-header.jpg" style="object-position:100% 54%" data-object-fit="cover" data-object-position="100% 54%"/><div class="wp-block-cover__inner-container">
<figure class="wp-block-image size-large is-resized"><img src="https://onlysky.media/wp-content/uploads/2021/12/os-logo.svg" alt="" class="wp-image-356508" width="208" height="55"/></figure>
</div></div>



<p class="has-dark-gray-color has-text-color has-normal-font-size"><strong><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-primary-color">OnlySky</mark> is dedicated to protecting America’s secular democracy through reality-based journalism, storytelling, and commentary.</strong></p>


	<div class="newspack-registration is-style-stacked overlay-register">
					<form id="newspack-register-5">
				<div class="newspack-registration__have-account">
					Already have an account?					<a href="https://onlysky.media/my-account/" data-newspack-reader-account-link>
						Sign in					</a>
				</div>
				<div class="newspack-registration__header">
											<h2 class="newspack-registration__title">Subscribe to Our Newsletters</h2>
									</div>
									<p class="newspack-registration__description">Get world-class secular storytelling delivered to your inbox every week.</p>
								<input type="hidden" id="newspack_reader_registration" name="newspack_reader_registration" value="a110f15b49" /><input type="hidden" name="_wp_http_referer" value="/ahall/elon-musk-i-have-the-bedbug-problem-under-control/" />				<div class="newspack-registration__form-content">
							<div class="newspack-reader__lists">
							<h3>Newsletters</h3>
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="5"
								id="newspack-84456-list-checkbox-5"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-84456-list-checkbox-5">
								<span class="newspack-reader__lists__title">
									Best of OnlySky								</span>
																	<span class="newspack-reader__lists__description">Our top stories</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="7"
								id="newspack-84456-list-checkbox-7"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-84456-list-checkbox-7">
								<span class="newspack-reader__lists__title">
									Sci-Curious								</span>
																	<span class="newspack-reader__lists__description">Science and technology</span>
															</label>
						</span>
					</li>
							</ul>
		</div>
							<div class="newspack-registration__main">
						<div>
							<div class="newspack-registration__inputs">
								<input
																	type="email" name="npe" autocomplete="email"
									placeholder="Email Address"
								/>
										<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Email Address" />
										<input
																	type="submit"
									value="Sign up"
								/>
							</div>
									<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335"/>
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
									<div class="newspack-registration__response newspack-registration--hidden">
															</div>
						</div>

						<div class="newspack-registration__help-text">
							<p>
								By signing up, you agree to our <a href="https://onlysky.media/privacy-policy/" data-type="page" data-id="3">Privacy Policy</a> and <a href="https://onlysky.media/terms-of-service/" data-type="page" data-id="349764">Terms of Service</a>															</p>
						</div>
					</div>
				</div>
			</form>
			<div class="newspack-registration__registration-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				
<div class="wp-block-newspack-reader-registration is-style-stacked overlay-register">
<p class="has-text-align-center">Thank you for registering!</p>
</div>
			</div>
			<div class="newspack-registration__login-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				<p class="has-text-align-center">An account was already registered with this email. Please check your inbox for an authentication link.</p>			</div>
			</div>
		<div class="newspack-registration--in-progress newspack-registration--error newspack-registration--success"></div>
						</div>
					<form class="popup-dismiss-form ca480 popup-action-form ca48"
						method="POST"
						action-xhr="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_412631"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:ca48.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.58;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_ca48" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#ca48",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#ca48",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#ca48 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca48","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_412631","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_412956" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium      "
			role="button"
			tabindex="0"
			id="c473"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="wp-block-cover" style="padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:1em;min-height:206px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-0 has-background-dim"></span><img width="1878" height="1546" class="wp-block-cover__image-background wp-image-412861" alt="" src="https://onlysky.media/wp-content/uploads/2022/11/OS_support_bg.jpg" style="object-position:72% 16%" data-object-fit="cover" data-object-position="72% 16%"/><div class="wp-block-cover__inner-container">
<figure class="wp-block-image size-large is-resized"><img src="https://onlysky.media/wp-content/uploads/2022/11/OS-up-to-date.svg" alt="" class="wp-image-412954" width="410" height="74"/></figure>



<p class="has-white-color has-text-color has-normal-font-size">Get the best of OnlySky in your inbox every week.</p>



<div class="is-layout-constrained wp-block-group is-style-default has-white-background-color has-background" style="padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px"><div class="wp-block-group__inner-container">	<div class="newspack-newsletters-subscribe ras-inline-btn">
					<form id="newspack-subscribe-6">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="3277e6f392" /><input type="hidden" name="_wp_http_referer" value="/ahall/elon-musk-i-have-the-bedbug-problem-under-control/" />									<input type="hidden" name="lists[]" value="5" />
												<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	</div></div>
</div></div>
					</div>
					<form class="popup-dismiss-form c4730 popup-action-form c473"
						method="POST"
						action-xhr="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_412956"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c473.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c473" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c473",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c473",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c473 .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c473","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_412956","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-login" class="menu"><li id="menu-item-344666" class="account menu-item menu-item-type-post_type menu-item-object-page menu-item-344666"><a href="https://onlysky.media/my-account/">Account</a></li>
<li id="menu-item-346123" class="sign-in menu-item menu-item-type-post_type menu-item-object-page menu-item-346123"><a href="https://onlysky.media/my-account/">Sign In/Register</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://onlysky.media/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>

<form role="search" method="get" class="search-form" action="https://onlysky.media/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-nav" class="main-menu"><li id="menu-item-401410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401410"><a href="https://onlysky.media/latest-stories/">Latest</a></li>
<li id="menu-item-401409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401409"><a href="https://onlysky.media/popular/">Popular</a></li>
<li id="menu-item-401411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://onlysky.media/newsletters/">Newsletters</a></li>
<li id="menu-item-401412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-nav" class="social-links-menu"><li id="menu-item-343154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-343152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-343151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="block-21" class="below-content widget widget_block">
<h3><a href="https://onlysky.media/my-account/" data-type="page" data-id="12">My Account</a></h3>
</section><section id="block-22" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-20" class="below-content widget widget_block">
<div class="is-layout-flex wp-container-10 wp-block-columns is-style-borders">
<div class="is-layout-flow wp-block-column">
<h2 class="nav-h2"><a href="https://onlysky.media/latest-stories/" data-type="page" data-id="400958">Latest</a><br><a href="https://onlysky.media/popular/" data-type="page" data-id="401023">Popular</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 class="nav-h2"><a href="https://onlysky.media/the-moment/" data-type="page" data-id="346681">News</a><br><a href="https://onlysky.media/human-story/" data-type="page" data-id="346694">Culture</a><br><a href="https://onlysky.media/the-creators/" data-type="page" data-id="346924">Arts</a><br><a href="https://onlysky.media/only-joking/" data-type="page" data-id="346704">Comedy</a><br><a href="https://onlysky.media/sci-curious/" data-type="page" data-id="346714">Science</a><br><a href="https://onlysky.media/deep-dive/" data-type="page" data-id="346927">Deep-Dive</a><br><a href="https://onlysky.media/by-the-numbers/" data-type="page" data-id="346930">Research</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3">Features:</h3>



<p class="nav-p"><a href="https://onlysky.media/taboo/" data-type="page" data-id="387443">TABOO</a><br><a href="https://onlysky.media/earthquake-of-perspective/" data-type="page" data-id="398138">Earthquake of Perspective</a><br><a href="https://onlysky.media/secular-symphony/" data-type="page" data-id="398310">Secular Symphony</a><br><a href="https://onlysky.media/gen-z-rising/" data-type="page" data-id="398307">Gen Z Rising</a><br><a href="https://onlysky.media/we-have-no-choice/" data-type="page" data-id="382188">We Have No Choice</a></p>



<p></p>
</div>



<div class="is-layout-flow wp-block-column side-bar-col">
<h3 class="nav-h3"><a href="https://onlysky.media/podcasts/" data-type="page" data-id="347383">Podcasts</a><br><a href="https://onlysky.media/listen/" data-type="page" data-id="386115">Audio Articles</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/newsletters/" data-type="URL" data-id="https://onlysky.media/newsletters/">Newsletters</a><br><a href="https://onlysky.media/writer-alerts/" data-type="URL" data-id="https://onlysky.media/writer-alerts/">Writer Alerts</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/about-us/" data-type="page" data-id="346941">About Us</a></h3>



<p class="nav-p"><a href="https://onlysky.media/our-contributors/" data-type="page" data-id="365229">Our Contributors</a><br><a href="https://onlysky.media/submissions/" data-type="page" data-id="357286">Submissions</a><br><a href="https://onlysky.media/community-inspired/" data-type="page" data-id="361336">Community Inspired</a><br><a href="https://help.onlysky.media" data-type="URL" data-id="https://help.onlysky.media">Help</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></h3>
</div>
</div>
</section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="block-21" class="below-content widget widget_block">
<h3><a href="https://onlysky.media/my-account/" data-type="page" data-id="12">My Account</a></h3>
</section><section id="block-22" class="below-content widget widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>
</section><section id="block-20" class="below-content widget widget_block">
<div class="is-layout-flex wp-container-13 wp-block-columns is-style-borders">
<div class="is-layout-flow wp-block-column">
<h2 class="nav-h2"><a href="https://onlysky.media/latest-stories/" data-type="page" data-id="400958">Latest</a><br><a href="https://onlysky.media/popular/" data-type="page" data-id="401023">Popular</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h2 class="nav-h2"><a href="https://onlysky.media/the-moment/" data-type="page" data-id="346681">News</a><br><a href="https://onlysky.media/human-story/" data-type="page" data-id="346694">Culture</a><br><a href="https://onlysky.media/the-creators/" data-type="page" data-id="346924">Arts</a><br><a href="https://onlysky.media/only-joking/" data-type="page" data-id="346704">Comedy</a><br><a href="https://onlysky.media/sci-curious/" data-type="page" data-id="346714">Science</a><br><a href="https://onlysky.media/deep-dive/" data-type="page" data-id="346927">Deep-Dive</a><br><a href="https://onlysky.media/by-the-numbers/" data-type="page" data-id="346930">Research</a></h2>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3">Features:</h3>



<p class="nav-p"><a href="https://onlysky.media/taboo/" data-type="page" data-id="387443">TABOO</a><br><a href="https://onlysky.media/earthquake-of-perspective/" data-type="page" data-id="398138">Earthquake of Perspective</a><br><a href="https://onlysky.media/secular-symphony/" data-type="page" data-id="398310">Secular Symphony</a><br><a href="https://onlysky.media/gen-z-rising/" data-type="page" data-id="398307">Gen Z Rising</a><br><a href="https://onlysky.media/we-have-no-choice/" data-type="page" data-id="382188">We Have No Choice</a></p>



<p></p>
</div>



<div class="is-layout-flow wp-block-column side-bar-col">
<h3 class="nav-h3"><a href="https://onlysky.media/podcasts/" data-type="page" data-id="347383">Podcasts</a><br><a href="https://onlysky.media/listen/" data-type="page" data-id="386115">Audio Articles</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/newsletters/" data-type="URL" data-id="https://onlysky.media/newsletters/">Newsletters</a><br><a href="https://onlysky.media/writer-alerts/" data-type="URL" data-id="https://onlysky.media/writer-alerts/">Writer Alerts</a></h3>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/about-us/" data-type="page" data-id="346941">About Us</a></h3>



<p class="nav-p"><a href="https://onlysky.media/our-contributors/" data-type="page" data-id="365229">Our Contributors</a><br><a href="https://onlysky.media/submissions/" data-type="page" data-id="357286">Submissions</a><br><a href="https://onlysky.media/community-inspired/" data-type="page" data-id="361336">Community Inspired</a><br><a href="https://help.onlysky.media" data-type="URL" data-id="https://help.onlysky.media">Help</a></p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-wide"/>



<h3 class="nav-h3"><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></h3>
</div>
</div>
</section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-nav-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 102px;
			max-height: 204px;
			max-width: 600px;
			width: 390px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 46px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 344px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 52px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://onlysky.media/" class="custom-logo-link" rel="home"><img width="780" height="204" src="https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg" class="custom-logo" alt="OnlySky Media" decoding="async" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://onlysky.media/" rel="home">OnlySky Media</a></p>
					
						<p class="site-description">
					World-class journalism, storytelling, and commentary from a secular perspective.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-login-1" class="menu"><li class="account menu-item menu-item-type-post_type menu-item-object-page menu-item-344666"><a href="https://onlysky.media/my-account/">Account</a></li>
<li class="sign-in menu-item menu-item-type-post_type menu-item-object-page menu-item-346123"><a href="https://onlysky.media/my-account/">Sign In/Register</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://onlysky.media/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://onlysky.media/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
									<span class="newspack-reader__account-link__mobile">
					<a class="newspack-reader__account-link" data-labels="{&quot;signedin&quot;:&quot;My Account&quot;,&quot;signedout&quot;:&quot;Sign In&quot;}" href="https://onlysky.media/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a>				</span>
				
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-global-nav-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401410"><a href="https://onlysky.media/latest-stories/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401409"><a href="https://onlysky.media/popular/">Popular</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://onlysky.media/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="block-11" class="below-content widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-satire-2">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://onlysky.media/category/comedy/satire-2/" rel="category tag">Satire</a></span>			<h1 class="entry-title ">
			Elon Musk: &#8216;I have the bedbug problem under control&#8217;		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='Avatar photo' src='https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-80x80.jpg' srcset='https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://onlysky.media/author/ahall/">Andrew Hall</a></span> 			</span><!-- .byline -->
				<div class="viafoura follow_icons">
			<span class="viafoura follow_icon author">
				<vf-topic-follow
					topic-id="ahall"
					topic-name="Andrew Hall"
					topic-type="author"
					show-count="false"
					minimum-count="0"
					data-viafoura-allowed="1"
				></vf-topic-follow>
			</span>
		</div>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-08T04:00:00-04:00">Dec 08, 2022</time><time class="updated" datetime="2022-12-08T04:20:37-04:00">Dec 08, 2022</time></span>		<div class="viafoura comment_count">
			<a href="https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/#viafoura_comment_section">
				<svg width="19" height="19" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M15 0a4 4 0 0 1 4 4v6a4 4 0 0 1-4 4h-4.255l-4.551 4.469a.5.5 0 0 1-.838-.47L6.283 14H4a4 4 0 0 1-4-4V4a4 4 0 0 1 4-4h11z"/>
				</svg>
				<span class="vf-conversations-container"><vf-conversations-count data-viafoura-allowed="1" vf-container-id="post-415830"></vf-conversations-count></span>
			</a>
		</div>
						</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-415830" class="share-facebook sd-button share-icon no-text" href="https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-415830" class="share-twitter sd-button share-icon no-text" href="https://onlysky.media/ahall/elon-musk-i-have-the-bedbug-problem-under-control/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="812" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?fit=1200%2C812&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?w=2560&amp;ssl=1 2560w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=1024%2C693&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=768%2C519&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=1536%2C1039&amp;ssl=1 1536w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=2048%2C1385&amp;ssl=1 2048w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=1200%2C812&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=1568%2C1060&amp;ssl=1 1568w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=400%2C271&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?resize=706%2C477&amp;ssl=1 706w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/Musk-scaled.webp?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" />
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-415830" class="post-415830 post type-post status-publish format-standard has-post-thumbnail hentry category-satire-2 entry">
	<div class="entry-content">

		
		<span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">&lt; 1</span> <span class="rt-label rt-postfix">minute</span></span>
<p class="has-drop-cap">Responding to the bedbug infestation at Twitter headquarters, Elon Musk reassured concerned employees and the city government that he has everything under control. City officials are skeptical and plan to launch a full investigation.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5f0","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_412952","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_412952" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c5f0"
			>
								
<div class="wp-block-cover" style="padding-top:1.5em;padding-right:1.5em;padding-bottom:1.5em;padding-left:1.5em;min-height:206px"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-0 has-background-dim"></span><img class="wp-block-cover__image-background wp-image-412861" alt="" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/11/OS_support_bg.jpg?w=780&#038;ssl=1" style="object-position:72% 16%" data-object-fit="cover" data-object-position="72% 16%" data-recalc-dims="1"/><div class="wp-block-cover__inner-container">
<figure class="wp-block-image size-large is-resized"><img src="https://onlysky.media/wp-content/uploads/2022/11/OS-up-to-date.svg" alt="" class="wp-image-412954" width="410" height="74"/></figure>



<p class="has-white-color has-text-color has-normal-font-size">Get the best of OnlySky in your inbox every week.</p>



<div class="is-layout-constrained wp-block-group is-style-default has-white-background-color has-background" style="padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px"><div class="wp-block-group__inner-container">	<div class="newspack-newsletters-subscribe ras-inline-btn">
					<form id="newspack-subscribe-15">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="3277e6f392" /><input type="hidden" name="_wp_http_referer" value="/ahall/elon-musk-i-have-the-bedbug-problem-under-control/" />									<input type="hidden" name="lists[]" value="5" />
												<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	</div></div>
</div></div>
			</amp-layout>
		</aside>

<p>After Musk purchased the social media platform he fired half the employees and told the rest to get ready to &#8220;work long hours at high intensity.&#8221; He added beds to offices for staff to sleep in which drew the ire of San Fransisco&#8217;s department of building inspection.</p>

<blockquote class="wp-block-quote">
<p>“We need to make sure the building is being used as intended,” a department spokesperson, Patrick Hannan, told the&nbsp;<a href="https://www.washingtonpost.com/business/2022/12/07/musk-twitter-bedrooms-san-francisco/">Washington Post</a>. “There are different building code requirements for residential buildings, including those being used for short-term stays. These codes make sure people are using spaces safely.”</p>
<cite><a href="https://www.theguardian.com/technology/2022/dec/07/twitter-san-francisco-investigating-offices-converted-bedrooms" target="_blank" rel="noreferrer noopener">The Guardian </a></cite></blockquote>

<p>Even before Musk added the beds, at least one employee took matters into her own hands and took the initiative.</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">When you need something from your boss at elon twitter <a href="https://t.co/hfArXl5NiL">pic.twitter.com/hfArXl5NiL</a></p>&mdash; Evan Jones (@evanstnlyjones) <a href="https://twitter.com/evanstnlyjones/status/1587690084064669701?ref_src=twsrc%5Etfw">November 2, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div></figure>

<p>The <a href="https://amzn.to/3uECMUJ" target="_blank" rel="noreferrer noopener">bedbugs</a> were first spotted by software engineer <a href="https://newestnewsynews.blogspot.com/p/for-curious.html" target="_blank" rel="noreferrer noopener">Andrew Canard</a>. Canard noticed what looked like to be bug bites all over his body. &#8220;I had these red itchy spots all over me,&#8221; he said. &#8220;I took a look at the bed in my office and there they were &#8212; bedbugs.&#8221;</p>

<p><a href="https://www.mayoclinic.org/diseases-conditions/bedbugs/symptoms-causes/syc-20370001" target="_blank" rel="noreferrer noopener">Bedbugs are visible to the naked eye</a>. A quick search of a bed and sheets is typically all it takes to discover a nest. Their bites are rarely dangerous, but some employees are finding it hard to concentrate while scratching. </p>
<aside class="scaip scaip-1    ">		<div class='newspack_global_ad scaip-1'>
						<!-- /22675268216/in-content-6290e61c09eec --><div id='div-gpt-ad-ccfaa985f3-0'></div>		</div>
		</aside>

<p>Elon Musk is attacking the problem as he has done in the past. He&#8217;s fired half the staff and told the rest that working long hours at high intensity includes dealing with bedbug bites. </p>

<p>In related news,<a href="https://onlysky.media/ahall/study-links-eating-ultra-processed-foods-with-religious-belief/" target="_blank" rel="noreferrer noopener"> a new study shows having a poor diet makes you more religious</a>.</p>

<hr class="wp-block-separator has-alpha-channel-opacity" />

<p><a href="https://www.buymeacoffee.com/rZjnAKp" target="_blank" rel="noreferrer noopener">Support the satire by buying the author a cup of coffee!</a></p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/onlysky.media\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c927","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_412654","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_412654" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c927"
			>
								
<div class="wp-block-cover" style="padding-top:2em;padding-right:2em;padding-bottom:2em;padding-left:2em"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-20 has-background-dim"></span><img class="wp-block-cover__image-background wp-image-412861" alt="" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/11/OS_support_bg.jpg?w=780&#038;ssl=1" style="object-position:46% 100%" data-object-fit="cover" data-object-position="46% 100%" data-recalc-dims="1"/><div class="wp-block-cover__inner-container">
<figure class="wp-block-image size-large is-resized"><img src="https://onlysky.media/wp-content/uploads/2022/11/OS_support_logo.svg" alt="" class="wp-image-412863" width="247" height="107"/></figure>



<p class="has-secondary-color has-text-color" style="font-size:15px"><strong>OnlySky is dedicated to protecting America’s secular democracy through reality-based journalism, storytelling, and commentary. But as a reader-supported platform, we need your help to do this work. Can we count you in?</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--2">
			<form data-settings="[&quot;USD&quot;,&quot;$&quot;,&quot;OnlySky Media&quot;,false,&quot;US&quot;,{&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;2.9&quot;,&quot;0.3&quot;,&quot;pk_live_51JkYXIEMQLGuwqC5lySAEX6MhV0qTlJp8tt3TEqGXzp0aqiIAk5a9RremsRAcAGztWjeo1SRDpuhJx4eFsdRuosr005mqCAQWK&quot;,&quot;donate&quot;,&quot;6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ&quot;,5]">
							<input type='hidden' name='newspack_donate' value='1' />
						<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-71769'
			name="donation_frequency"
			 checked='checked'		/>
		<label
			for='newspack-donate-month-71769'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-71769-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71769-0'
												>
													$10												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='15'
													id='newspack-tier-month-71769-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71769-1'
												>
													$15												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='25'
													id='newspack-tier-month-71769-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71769-2'
												>
													$25												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-71769-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-71769-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-71769-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='15'
														id='newspack-tier-month-71769-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-71769'
			name="donation_frequency"
					/>
		<label
			for='newspack-donate-year-71769'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-71769-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71769-0'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='180'
													id='newspack-tier-year-71769-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71769-1'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='300'
													id='newspack-tier-year-71769-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71769-2'
												>
													$300												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-71769-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-71769-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-71769-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='180'
														id='newspack-tier-year-71769-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your contribution is appreciated.		</p>

								<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #ffc907; color: black;">
							Pay with Card						</button>
					</div>
				</div>
			</div>
												<input
					name="cid"
					type="hidden"
					value="CLIENT_ID(newspack-cid)"
					data-amp-replace="CLIENT_ID"
				/>
			
					</form>
		</div>
				


<div style="height:11px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="is-layout-flex wp-container-19 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p style="font-size:15px"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">You can <a rel="noreferrer noopener" href="https://onlysky.media/terms-of-service/" target="_blank">cancel</a> anytime.</mark></p>
</div>



<div class="is-layout-flow wp-block-column">
<p class="has-text-align-right" style="font-size:15px"><a rel="noreferrer noopener" href="/benefits-of-supporting-onlysky" target="_blank"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">The Benefits of Supporting OnlySky</mark></a></p>
</div>
</div>



<div style="height:11px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="is-vertical is-content-justification-center is-nowrap is-layout-flex wp-container-20 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill donation-color" style="font-size:14px"><a class="wp-block-button__link has-dark-gray-color has-primary-background-color has-text-color has-background wp-element-button" href="https://onlysky.media/one-time-contributions/" style="border-radius:4px;padding-top:8px;padding-right:8px;padding-bottom:8px;padding-left:8px"><mark style="background-color:rgba(0, 0, 0, 0)" class="has-inline-color has-white-color">Make a One Time Contribution ➛</mark></a></div>
</div>
</div></div>
			</amp-layout>
		</aside>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt='Avatar photo' src='https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-80x80.jpg' srcset='https://onlysky.media/wp-content/uploads/2021/12/hall-andrew-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Andrew Hall							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:andrewh_02145@yahoo.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											andrewh_02145@yahoo.com										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Andrew Hall escaped a childhood of religious indoctrination and is now a non-miserable human being. He&#039;s made millions of people laugh as well as angry. (He hopes he&#039;s made the right people annoyed.) Targets...							<a class="author-link" href="https://onlysky.media/author/ahall/" rel="author">
							More by Andrew Hall							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://onlysky.media/dschaefer/faithless-feeling-does-a-lack-of-religion-really-knock-color-out-of-life/" rel="prev"><span class="meta-nav">Previous</span> <span class="post-title">Faithless feeling: Does a lack of religion really &#8216;knock color out of life&#8217;?</span></a></div></div>
	</nav>		<div class="viafoura viafoura_comments" id="viafoura_comment_section" style="min-height:540px">
			<vf-conversations data-viafoura-allowed="1"></vf-conversations>
		</div>
						</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
			<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before stick-to-top'>
						<!-- /22675268216/wideskyscraper --><div id='div-gpt-ad-95e9911661-0'></div>		</div>
		<section id="text-25" class="widget widget_text">			<div class="textwidget"><h3 class="special-header"><strong>Popular</strong> Stories</h3>
</div>
		</section><section id="top-posts-3" class="widget widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://onlysky.media/hemant-mehta/metzger-bar-and-butchery-safety-dignity-refuses-to-serve-christian-hate-group/" title="Citing staff safety &amp; dignity, restaurant refuses to serve Christian hate group" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/MetzkersBar.png?fit=1200%2C669&#038;ssl=1&#038;resize=40%2C40" alt="Citing staff safety &amp; dignity, restaurant refuses to serve Christian hate group" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/metzger-bar-and-butchery-safety-dignity-refuses-to-serve-christian-hate-group/" title="Citing staff safety &amp; dignity, restaurant refuses to serve Christian hate group" class="bump-view" data-bump-view="tp">Citing staff safety &amp; dignity, restaurant refuses to serve Christian hate group</a>
							</div>
							</li><li><a href="https://onlysky.media/hemant-mehta/norway-will-no-longer-fund-the-jehovahs-witnesses/" title="Norway will no longer fund the Jehovah&#039;s Witnesses" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/01/shutterstock_226989829-scaled.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Norway will no longer fund the Jehovah&#039;s Witnesses" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/norway-will-no-longer-fund-the-jehovahs-witnesses/" title="Norway will no longer fund the Jehovah&#039;s Witnesses" class="bump-view" data-bump-view="tp">Norway will no longer fund the Jehovah&#039;s Witnesses</a>
							</div>
							</li><li><a href="https://onlysky.media/hemant-mehta/matt-chandler-disgraced-pastor-returns-to-pulpit/" title="Without giving details, disgraced pastor Matt Chandler returns to pulpit" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/MattChandlerReturns.png?fit=1200%2C672&#038;ssl=1&#038;resize=40%2C40" alt="Without giving details, disgraced pastor Matt Chandler returns to pulpit" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://onlysky.media/hemant-mehta/matt-chandler-disgraced-pastor-returns-to-pulpit/" title="Without giving details, disgraced pastor Matt Chandler returns to pulpit" class="bump-view" data-bump-view="tp">Without giving details, disgraced pastor Matt Chandler returns to pulpit</a>
							</div>
							</li></ul>
</section><section id="text-42" class="widget widget_text">			<div class="textwidget"><h3 class="special-header"><strong>Related</strong> Posts</h3>
</div>
		</section><section id="author_recent_posts-3" class="widget widget_author_recent_posts"><h2 class="widget-title accent-header"><span>Related Posts</span></h2>                <ul class="author_post">
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/ahall/jewish-doctor-refuses-operate-lutheran-pastor/">
											<img width="300" height="200" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?w=2340&amp;ssl=1 2340w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2017/06/Dr.webp?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/ahall/jewish-doctor-refuses-operate-lutheran-pastor/">
									Jewish doctor refuses to operate on Lutheran pastor                                </a>
								                            </div>
                        </li>
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/ahall/study-links-eating-ultra-processed-foods-with-religious-belief/">
											<img width="300" height="200" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?w=2340&amp;ssl=1 2340w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2022/12/scientist-.webp?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/ahall/study-links-eating-ultra-processed-foods-with-religious-belief/">
									Study links eating ultra-processed foods with religious belief                                </a>
								                            </div>
                        </li>
					                        <li>
							                                <div class="author_left" style="width:300px;height:200px;">
									                                        <a href="https://onlysky.media/ahall/trump-constitution-its-the-trump-bible/">
											<img width="300" height="200" src="https://i0.wp.com/onlysky.media/wp-content/uploads/2020/11/800.jpg?fit=300%2C200&amp;ssl=1" class="attachment-300x200 size-300x200 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/onlysky.media/wp-content/uploads/2020/11/800.jpg?w=768&amp;ssl=1 768w, https://i0.wp.com/onlysky.media/wp-content/uploads/2020/11/800.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/onlysky.media/wp-content/uploads/2020/11/800.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/onlysky.media/wp-content/uploads/2020/11/800.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 300px) 100vw, 300px" />                                        </a>
									                                </div>
							                            <div class="author_right">
                                <a href="https://onlysky.media/ahall/trump-constitution-its-the-trump-bible/">
									Trump Constitution? It&#8217;s the Trump Bible                                </a>
								                            </div>
                        </li>
					                </ul>
				</section><section id="text-39" class="widget widget_text">			<div class="textwidget"><div class="adsforsidebar"></div>
<p>&nbsp;</p>
<div></div>
<div></div>
<p>&nbsp;</p>
</div>
		</section>		<div class='newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after stick-to-top'>
						<!-- /22675268216/wideskyscraper --><div id='div-gpt-ad-a47a08d131-0'></div>		</div>
		</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad sticky'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /22675268216/sticky_footer-6290e5f18b771 --><div id='div-gpt-ad-d15e48faf1-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 102px;
			max-height: 204px;
			max-width: 600px;
			width: 390px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 46px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 344px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 52px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://onlysky.media/" class="custom-logo-link" rel="home"><img width="780" height="204" src="https://onlysky.media/wp-content/uploads/2022/09/only-sky-logo-blue.svg" class="custom-logo" alt="OnlySky Media" decoding="async" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-nav-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343154"><a target="_blank" rel="noopener" href="https://facebook.com/OnlySkyMedia"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343152"><a target="_blank" rel="noopener" href="https://instagram.com/OnlySkyMedia"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343151"><a target="_blank" rel="noopener" href="https://twitter.com/OnlySkyMedia"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-20" class="widget widget_text">			<div class="textwidget"><h3>One World, One Life</h3>
</div>
		</section><section id="text-15" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="https://onlysky.media/the-moment/">News</a></li>
<li><a href="https://onlysky.media/human-story/">Culture</a></li>
<li><a href="https://onlysky.media/the-creators/">Arts</a></li>
<li><a href="https://onlysky.media/only-joking/">Comedy</a></li>
<li><a href="https://onlysky.media/sci-curious/">Science</a></li>
<li><a href="https://onlysky.media/deep-dive/">Deep Dive</a></li>
<li><a href="https://onlysky.media/by-the-numbers/">Research</a></li>
<li><a href="https://onlysky.media/podcasts/">Podcasts</a></li>
<li><a href="https://onlysky.media/listen/">Audio Articles</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
<ul>
<li><a href="https://www.facebook.com/OnlySkyMedia" target="_blank" rel="noopener"><span class="screen-reader-text">Facebook </span> <img decoding="async" role="img" src="https://onlysky.media/wp-content/uploads/2021/10/facebook-icon.svg" alt="" width="24" height="24" /></a></li>
<li><a href="https://www.instagram.com/OnlySkyMedia/" target="_blank" rel="noopener"><span class="screen-reader-text">Instagram</span> <img decoding="async" role="img" src="https://onlysky.media/wp-content/uploads/2021/10/instagram-icon.svg" alt="" width="24" height="24" /></a></li>
<li><a href="https://twitter.com/OnlySkyMedia" target="_blank" rel="noopener"><span class="screen-reader-text">Twitter</span> <img decoding="async" role="img" src="https://onlysky.media/wp-content/uploads/2021/10/twitter-icon.svg" alt="" width="24" height="24" /></a></li>
</ul>
<ul>
<li><a href="/terms-of-service/">Terms of service</a></li>
<li><a href="/community-features/">Community</a></li>
<li><a href="/ethics/">Ethics</a></li>
<li><a href="/advertise-with-us/">Advertise</a></li>
<li><a href="/press/">Media</a></li>
<li><a href="/about-us/#careers">Careers</a></li>
<li><a href="https://help.onlysky.media/">Help</a></li>
</ul>
</div>
		</section><section id="text-16" class="widget widget_text">			<div class="textwidget"><ul>
<li><a href="/about-us/">About Us</a></li>
<li><a href="https://onlysky.media/support-onlysky/">Support OnlySky</a></li>
<li><a href="https://onlysky.media/community-inspired/">Community Inspired</a></li>
<li><a href="/submissions/">Submissions</a></li>
</ul>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 OnlySky Media INC. All Rights Reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://onlysky.media/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<script data-viafoura-allowed="1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		if ( 'undefined' === typeof navigator.serviceWorker ) {
			console.log( "###### No service worker interface found" );
		} else {
			navigator.serviceWorker.getRegistrations().then( function( registrations ) {
				console.log( "##### Removing old service workers" );
				for( let registration of registrations ) {
					registration.unregister();
				} 
			} );
		}
	</script>
	<script src="https://fundingchoicesmessages.google.com/i/pub-1328574470294445?ers=1" nonce="aq37cTW-uSZQsRhWbDGGOQ" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nonce="aq37cTW-uSZQsRhWbDGGOQ" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(function() {function signalGooglefcPresent() {if (!window.frames['googlefcPresent']) {if (document.body) {const iframe = document.createElement('iframe'); iframe.style = 'width: 0; height: 0; border: none; z-index: -1000; left: -1000px; top: -1000px;'; iframe.style.display = 'none'; iframe.name = 'googlefcPresent'; document.body.appendChild(iframe);} else {setTimeout(signalGooglefcPresent, 0);}}}signalGooglefcPresent();})();</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-389319 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(document).ready(function(){
    jQuery(".page-id-403383 .hide-header-search").addClass("sticky");
});
	</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	jQuery(window).scroll(function() {
  var header = jQuery(document).scrollTop();
  var headerHeight = jQuery(".joke-sec").outerHeight();
  if (header > headerHeight) {
    jQuery(".sticky").addClass("fixed");
  } else {
    jQuery(".sticky").removeClass("fixed");
  }
});
</script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  jQuery(document).ready(function(){	
      jQuery(".search-btn").click(function(){	
          jQuery(".search-div").show();
          jQuery(".search-btn-close").show(); 
          jQuery(".search-btn").hide();        
});

jQuery(".search-btn-close").click(function(){	
          jQuery(".search-div").hide();
          jQuery(".search-btn-close").hide();
          jQuery(".search-btn").show();
          jQuery(".search-btn").toggleClass("shw-btn");    
});
});
  </script>
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
(function(e,t,o,n,p,r,i)
{e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function()
{(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||
[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new
Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")

[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");

vgo('setAccount', '1002226848');
vgo('setTrackByDefault', true);
vgo('process');
</script>

<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">  
if(jQuery('body').hasClass('logged-in')){
jQuery('.new-para').text("My Account");
}
else{
jQuery('.new-para').text("Login");
}
jQuery("<img class='login-icon' src='https://onlysky.media/wp-content/uploads/2022/10/user-1.svg'>;").insertBefore(".new-para");
</script>  		<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":300,"render_margin_percent":200,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.pbjs = window.pbjs || { que: [] };
				window.googletag = window.googletag || { cmd: [] };
				googletag.cmd.push( function() {
					googletag.pubads().disableInitialLoad();
				} );
				var config = {"debug":false,"priceGranularity":{"buckets":[{"precision":2,"increment":0.01,"max":0.6},{"precision":2,"increment":0.05,"max":5},{"precision":2,"increment":0.1,"max":10},{"precision":2,"increment":0.5,"max":20}]},"bidderTimeout":1000,"userSync":{"enabled":true},"realtimeData":{"dataProvider":[{"name":"medianet","params":{"cid":"8CUO5VLN3"}}]}};
				var adUnits = [{"code":"div-gpt-ad-ccfaa985f3-0","mediaTypes":{"banner":{"sizes":[[300,250],[320,50],[728,90]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"283628118"}}]},{"code":"div-gpt-ad-95e9911661-0","mediaTypes":{"banner":{"sizes":[[160,600],[300,250],[300,600]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"335283394"}}]},{"code":"div-gpt-ad-a47a08d131-0","mediaTypes":{"banner":{"sizes":[[160,600],[300,250],[300,600]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"466225419"}}]},{"code":"div-gpt-ad-d15e48faf1-0","mediaTypes":{"banner":{"sizes":[[320,50]]}},"bids":[{"bidder":"medianet","params":{"cid":"8CUO5VLN3","crid":"953415391"}}]}];
				pbjs.que.push( function() {
					pbjs.setConfig( config );
					pbjs.addAdUnits( adUnits );
					pbjs.requestBids( {
						timeout: config.bidderTimeout,
						bidsBackHandler: initAdserver,
					} );
									} );
				function initAdserver() {
					if ( pbjs.initAdserverSet ) return;
					pbjs.initAdserverSet = true;
					googletag.cmd.push( function() {
						pbjs.setTargetingForGPTAsync && pbjs.setTargetingForGPTAsync();
						googletag.pubads().refresh();
					} );
				}
				// In case pbjs doesnt load, try again after the failsafe timeout of 3000ms.
				setTimeout( initAdserver, 3000 );
			} )();
		</script>
				<script data-amp-plus-allowed type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"nea0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nea1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nea2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nea3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nea4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nea5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nec0":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nefe":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nf2d":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Elon Musk: &#8216;I have the bedbug problem under control&#8217;"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"623cb315534b4":{"request":"event","on":"click","vars":{"event_name":"click","event_category":"NTG post ad click","event_label":"Ad Clicks"},"selector":".i-amphtml-layout"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"623ddd4a20096":{"request":"event","on":"click","vars":{"event_name":"click","event_category":"NTG Author post sidebar ad","event_label":"Sidebar Ad"},"selector":"i-amphtml-built"},"c121":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c0f3"},"c124":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c0f3","visibilitySpec":{"totalTimeMin":500}},"c126":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c0f3 a"},"c129":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c0f3 form:not(.popup-dismiss-form)"},"c12b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c0f3 .popup-dismiss-form"},"c34e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter"},"selector":"#ca48"},"c351":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter"},"selector":"#ca48","visibilitySpec":{"totalTimeMin":500}},"c353":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter"},"selector":"#ca48 a"},"c355":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#ca48 form:not(.popup-dismiss-form)"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"c357":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter"},"selector":"#ca48 .popup-dismiss-form"},"c47b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter"},"selector":"#c473"},"c47e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter"},"selector":"#c473","visibilitySpec":{"totalTimeMin":500}},"c480":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c473 form:not(.popup-dismiss-form)"},"c482":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter"},"selector":"#c473 .popup-dismiss-form"},"c8b1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter"},"selector":"#c5f0"},"c8b5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter"},"selector":"#c5f0","visibilitySpec":{"totalTimeMin":500}},"c8b8":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c5f0 form:not(.popup-dismiss-form)"},"c9c5":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone"},"selector":"#c927"},"c9c8":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone"},"selector":"#c927","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-213491390-1","config":{"UA-213491390-1":{"groups":"default","linker":{"domains":["onlysky.media"]},"send_page_view":false}}},"triggers":{"c9ca":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone"},"selector":"#c927 a"},"c9cc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone"},"selector":"#c927 form:not(.popup-dismiss-form)"}}}					</script>
				</amp-analytics>
					<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Elon Musk: &#8216;I have the bedbug problem under control&#8217;',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Elon Musk: &#8216;I have the bedbug problem under control&#8217;',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Elon Musk: &#8216;I have the bedbug problem under control&#8217;',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#google_image_div a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'click',
								{
									event_category: 'NTG post ad click',
																			event_label: 'Ad Clicks',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#div-gpt-amp--623ddcffb822e-160x600 #google_image_div a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'click',
								{
									event_category: 'NTG Author post sidebar ad',
																			event_label: 'Sidebar Ad',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c0f3';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c0f3';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c0f3 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c0f3 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c0f3 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Donation Overlay - SA updates (412628) - [RAS] Registered, signed up for at least one newsletter, but has not donated';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#ca48';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#ca48';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ca48 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ca48 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#ca48 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: Registration Overlay (BL) - SA (412631) - [RAS] Not registered and not signed up for a newsletter';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c473';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c473';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c473 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c473 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Center: [RAS] Newsletter Signup Overlay - SA (412956) - [RAS] Not signed up for a newsletter';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c5f0';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c5f0';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c5f0 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Inline: [RAS] Inline (secondary) Newsletter Signup - SA (412952) - [RAS] Not registered and not signed up for a newsletter; [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c927';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c927';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c927 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			( function() {
				var elementSelector = '#c927 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Inline: [RAS] Inline (secondary) Donation - SA (412654) - Everyone';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<div class="newspack-reader-auth newspack-reader__auth-form" data-labels="{&quot;signin&quot;:&quot;Sign In&quot;,&quot;register&quot;:&quot;Sign Up&quot;}">
			<div class="newspack-reader__auth-form__wrapper">
								<button class="newspack-reader__auth-form__close" data-close aria-label="Close Authentication Form">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false">
						<path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/>
					</svg>
				</button>
								<div class="newspack-reader__auth-form__content">
					<form method="post" target="_top">
						<input type="hidden" name="reader-activation-auth-form" value="1" />
						<input type="hidden" name="action" value="pwd" />
						<div class="newspack-reader__auth-form__have-account">
							<a href="#" data-action="pwd link" data-set-action="register">I don&#039;t have an account</a>
							<a href="#" data-action="register" data-set-action="pwd">I already have an account</a>
						</div>
						<div class="newspack-reader__auth-form__header">
							<h2>Sign In</h2>
						</div>
						<p data-has-auth-link>
							We've recently sent you an authentication link. Please, check your inbox!						</p>
						<p data-action="pwd">
							Sign in with a password below, or <a href="#" data-set-action="link">sign in using your email</a>.						</p>
						<p data-action="link">
							Get a code sent to your email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<p data-action="otp">
							Enter the code you received via email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<input type="hidden" name="redirect" value="" />
													<div data-action="register">
																	<p>Subscribe to our newsletters:</p>
																		<div class="newspack-reader__lists">
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="13"
								id="newspack-40447-list-checkbox-13"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-13">
								<span class="newspack-reader__lists__title">
									On The Go								</span>
																	<span class="newspack-reader__lists__description">Our weekly, curated list of content you can listen to from anywhere</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="5"
								id="newspack-40447-list-checkbox-5"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-5">
								<span class="newspack-reader__lists__title">
									Best of OnlySky								</span>
																	<span class="newspack-reader__lists__description">Our top stories</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="6"
								id="newspack-40447-list-checkbox-6"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-6">
								<span class="newspack-reader__lists__title">
									News / The Moment								</span>
																	<span class="newspack-reader__lists__description">Breaking news and commentary on issues important to secular Americans</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="7"
								id="newspack-40447-list-checkbox-7"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-7">
								<span class="newspack-reader__lists__title">
									Sci-Curious								</span>
																	<span class="newspack-reader__lists__description">Science and technology</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="8"
								id="newspack-40447-list-checkbox-8"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-8">
								<span class="newspack-reader__lists__title">
									Culture / Human Story								</span>
																	<span class="newspack-reader__lists__description">Exploring the mind, heart, history, and culture of the human animal</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="9"
								id="newspack-40447-list-checkbox-9"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-9">
								<span class="newspack-reader__lists__title">
									Deep Dive / Big Questions								</span>
																	<span class="newspack-reader__lists__description">Exploring big questions—life, death, morality, consciousness—from a secular POV</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="10"
								id="newspack-40447-list-checkbox-10"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-10">
								<span class="newspack-reader__lists__title">
									Arts / Creators								</span>
																	<span class="newspack-reader__lists__description">The world of arts and entertainment through a secular lens</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="11"
								id="newspack-40447-list-checkbox-11"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-11">
								<span class="newspack-reader__lists__title">
									Comedy / OnlyJoking								</span>
																	<span class="newspack-reader__lists__description">Lighten up with humor about the world we live in</span>
															</label>
						</span>
					</li>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input
								type="checkbox"
								name="lists[]"
								value="12"
								id="newspack-40447-list-checkbox-12"
																	checked
															/>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-40447-list-checkbox-12">
								<span class="newspack-reader__lists__title">
									Research / By the Numbers								</span>
																	<span class="newspack-reader__lists__description">The latest research on the exploding nonreligious demographic</span>
															</label>
						</span>
					</li>
							</ul>
		</div>
									</div>
												<div class="components-form__field" data-action="pwd link register">
							<input name="npe" type="email" placeholder="Enter your email address" />
									<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Enter your email address" />
								</div>
						<div class="components-form__field otp-field" data-action="otp">
							<input name="otp_code" type="text" maxlength="6" placeholder="6-digit code" />
						</div>
						<div class="components-form__field" data-action="pwd">
							<input name="password" type="password" placeholder="Enter your password" />
						</div>
						<div class="newspack-reader__auth-form__response">
							<span class="newspack-reader__auth-form__response__icon" data-form-status="400">
								<svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 20.8C16.8 20.8 20.8 16.9 20.8 12C20.8 7.2 16.9 3.2 12 3.2C7.2 3.2 3.2 7.1 3.2 12C3.2 16.8 7.2 20.8 12 20.8V20.8ZM12 4.8C16 4.8 19.2 8.1 19.2 12C19.2 16 16 19.2 12 19.2C8 19.2 4.8 15.9 4.8 12C4.8 8 8 4.8 12 4.8ZM13 7H11V13H13L13 7ZM13 15H11V17H13V15Z" /></svg>							</span>
							<span class="newspack-reader__auth-form__response__icon" data-form-status="200">
								<svg aria-hidden="true" width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M16.7 7.1l-6.3 8.5-3.3-2.5-.9 1.2 4.5 3.4L17.9 8z" /></svg>							</span>
							<div class="newspack-reader__auth-form__response__content">
															</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="pwd">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Sign in with your email</a>
								</p>
								<p class="small">
									<a href="https://onlysky.media/my-account/lost-password/">Lost your password?</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="otp">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Try a different email</a>
								</p>
								<p class="small">
									<a href="#" data-set-action="link">Send another code</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="link">
							<div class="components-form__submit">
								<button type="submit">Send authorization code</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="pwd">Sign in with a password</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="register">
							<div class="components-form__submit">
								<button type="submit">Sign up</button>
							</div>
						</div>
								<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335"/>
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
															<p class="newspack-reader__auth-form__terms-text">
																	<a href="/terms-of-service" target="_blank" rel="noopener noreferrer">
																By signing up, you agree to our Terms and Conditions.																	</a>
															</p>
											</form>
				</div>
			</div>
		</div>
					<amp-analytics
				type="gtag"
				config="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=415830&amp;custom_dimensions=[{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},{&quot;role&quot;:&quot;author&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;author&quot;,&quot;label&quot;:&quot;Author&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;},{&quot;role&quot;:&quot;word_count&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;word_count&quot;,&quot;label&quot;:&quot;Word count&quot;},&quot;gaID&quot;:&quot;ga:dimension3&quot;},{&quot;role&quot;:&quot;publish_date&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;publish_date&quot;,&quot;label&quot;:&quot;Publish date&quot;},&quot;gaID&quot;:&quot;ga:dimension4&quot;}]&amp;custom_dimensions_existing_values={&quot;dimension2&quot;:&quot;satire-2&quot;,&quot;dimension1&quot;:&quot;Andrew Hall&quot;,&quot;dimension3&quot;:292,&quot;dimension4&quot;:&quot;2022-12-08 04:00&quot;}"
			></amp-analytics>
		<script data-viafoura-allowed="1" type="pmdelayedscript" defer src="//cdn.viafoura.net/vf-v2.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>		<script data-viafoura-allowed="1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			window.vfQ = window.vfQ || [];
			window.vfQ.push( function() {
				window.vf.$prepublish( ( channel, event, ...args ) => {
					if (channel === 'authentication' && event === 'needed' && args[0]['action'] !== "tray_profile_click" && args[0]['action'] !== "tray_community_click") {
						document.location = '/my-account';
						return false;
					} else if (channel === 'authentication' && event === 'logout' ) {
						window.viafoura.session.logout();
						document.location = 'https://onlysky.media/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fonlysky.media%2Fahall%2Felon-musk-i-have-the-bedbug-problem-under-control%2F&amp;_wpnonce=95dfccda3b'
						return false;
					} else if (channel === 'tray-tab' && event === 'change' && ( args[0] === "vf-profile" || args[0] === "vf-community" ) ) {
						setTimeout(function(){
							var panels = document.querySelector( 'div.vf-account[data-view-name="vf-profile"],div.vf-account[data-view-name="vf-community"]' )
							if ( panels ) {
								panels.innerHTML = '<span class="viafoura panel-login-button"><a  class="vf-button is-cta is-accent-color" href="/my-account" style="width:90%;margin-top:2em">Login</button></span>';
							}
						}, 1);
						return { channel, event, args };
					} else {
						return { channel, event, args };
					}
				} );
			} );

			// Only show comment count icon on posts with comments.
			var comment_count_els = document.querySelectorAll( '.viafoura.comment_count' );
			for ( var i = 0; i < comment_count_els.length; ++i ) {
				comment_count_els[i].hidden = true;
			}
			window.vfQ.push( function() {
				setInterval( function() {
					var comment_count_els = document.querySelectorAll( '.viafoura.comment_count' );
					for ( var i = 0; i < comment_count_els.length; ++i ) {
						if ( comment_count_els[i].querySelector( '.vf-comments-count' ) ) {
							comment_count_els[i].hidden = false;
						}
					}
				}, 500 );
			} );

							window.vfQ.push( function() {
					setInterval( function(){
						window.viafoura.session.logout();
					}, 2000 );
				} );
					</script>
				<div class="viafoura notification_icon">
		 	<vf-tray-trigger floating="true" data-viafoura-allowed="1"></vf-tray-trigger>
		</div>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		    <!-- Meta Pixel Event Code -->
    <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/onlysky.media\/ahall\/elon-musk-i-have-the-bedbug-problem-under-control\/":415830};
	</script>
				<link rel='stylesheet' id='onlysky-style-css' href='https://onlysky.media/srv/htdocs/wp-content/plugins/onlysky-custom-styles/onlysky-style.css?ver=268400827' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-streamlined-css' href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donateStreamlined.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css' href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-frequency-based-css' href='https://onlysky.media/wp-content/plugins/newspack-blocks/dist/frequencyBased.css?ver=1.59.0' type='text/css' media='all' />
<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-columns.wp-container-3,.wp-block-columns.wp-container-10,.wp-block-columns.wp-container-13,.wp-block-columns.wp-container-19{flex-wrap:nowrap;}.wp-block-buttons.wp-container-4,.wp-block-buttons.wp-container-20{flex-wrap:nowrap;flex-direction:column;align-items:center;}
</style>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001" id="jetpack-photon-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/p/woocommerce/7.1.1/assets/js/selectWoo/selectWoo.full.min.js" id="selectWoo-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wc-memberships-blocks-common-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/onlysky.media\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/onlysky.media\/wp-json\/","restNonce":"3b873e1541"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.24.0" id="wc-memberships-blocks-common-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="site_tracking-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":1002226848,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.1.1" id="site_tracking-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="avc_frontend-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0" id="avc_frontend-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/captivatesync-trade/captivate-sync-assets/js/player-api-min.js?ver=2.0.15" id="cfmsync-player-api-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-amp-plus-allowed async src="https://onlysky.media/wp-content/plugins/newspack-ads/includes/../dist/prebid.js?ver=1668438626" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script type="pmdelayedscript" src="https://www.google.com/recaptcha/api.js?render=6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ" id="newspack-recaptcha-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1669671154" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="newspack-reader-activation-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var newspack_reader_activation_data = {"auth_intention_cookie":"np_auth_intention","cid_cookie":"newspack-cid","authenticated_email":"","otp_auth_action":"np_otp_auth","account_url":"https:\/\/onlysky.media\/my-account\/","captcha_site_key":"6Lc_x48hAAAAAK5P_G-YCjzP3bmYItWoKmJv4gpQ"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-plugin/dist/reader-activation.js?ver=1.97.2" id="newspack-reader-activation-js" data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="newspack-reader-auth-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var newspack_reader_auth_labels = {"invalid_email":"Please enter a valid email address.","invalid_password":"Please enter a password.","blocked_popup":"The popup has been blocked. Allow popups for the site and try again."};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-plugin/dist/reader-auth.js?ver=1.97.2" id="newspack-reader-auth-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-plugin/dist/reader-registration-block.js?ver=1.97.2" id="newspack-reader-registration-block-js" async data-amp-plus-allowed data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js" id="wp-url-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="newspack-popups-view-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1668627702" id="newspack-popups-view-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="jetpack-instant-search-js-before" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%230693e3%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A200449312%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22captivate_podcast%22%3A%7B%22singular_name%22%3A%22Captivate%20Podcast%22%2C%22name%22%3A%22Captivate%20Podcasts%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22episodes%22%3A%7B%22singular_name%22%3A%22Episode%22%2C%22name%22%3A%22Episodes%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fonlysky.media%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%223b873e1541%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_evt%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_gen%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_lstngs_mkt%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=e2207567c377e2cb4827" id="jetpack-instant-search-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="//stats.wp.com/w.js?ver=202249" id="jp-tracks-js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="wp-parsely-loader-js-before" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.wpParselyApiKey = 'onlysky.media';
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-parsely-site="onlysky.media" src="https://cdn.parsely.com/keys/onlysky.media/p.js?ver=3.5.2" id="parsely-cfg" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0" id="woocommerce_subscriptions_gifting-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js" id="comment-reply-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="newspack-amp-fallback-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.2" id="newspack-amp-fallback-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});function perfmattersLazyLoadYouTube(e){var t=document.createElement("iframe"),r="ID?";r+=0===e.dataset.query.length?"":e.dataset.query+"&",r+="autoplay=1",t.setAttribute("src",r.replace("ID",e.dataset.src)),t.setAttribute("frameborder","0"),t.setAttribute("allowfullscreen","1"),t.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),e.replaceChild(t,e.firstChild)}
</script>
<script type='text/javascript' async src='https://onlysky.media/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script data-amp-plus-allowed type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=051c50909d5c6fa80547" id="newspack-blocks-donate-streamlined-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=7f48153bfce09e71da57" id="newspack-blocks-donate-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script data-amp-plus-allowed type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/newspack-blocks/dist/frequencyBased.js?ver=2d65c66d11a4d6678924" id="newspack-blocks-donate-frequency-based-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="sharing-js-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://onlysky.media/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.1" id="sharing-js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="sharing-js-js-after" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        			<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src="https://stats.wp.com/e-202249.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'200449312',post:'415830',tz:'-4',srv:'onlysky.media',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '200449312', '415830' ]);
	</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>
<!--
	generated 52 seconds ago
	generated in 2.216 seconds
	served from batcache in 0.003 seconds
	expires in 248 seconds
-->
